<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>The Good, the Highest Good, and the Common Good &#8211; The Josias</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Josias &raquo; Feed" href="https://thejosias.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Josias &raquo; Comments Feed" href="https://thejosias.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Josias &raquo; The Good, the Highest Good, and the Common Good Comments Feed" href="https://thejosias.com/2015/02/03/the-good-the-highest-good-and-the-common-good/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thejosias.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thejosias.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thejosias.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3Aregular&#038;subset=latin%2Call&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C800%2C800i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-style-css'  href='https://thejosias.com/wp-content/themes/twentyseventeen/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-block-style-css'  href='https://thejosias.com/wp-content/themes/twentyseventeen/assets/css/blocks.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyseventeen-ie8-css'  href='https://thejosias.com/wp-content/themes/twentyseventeen/assets/css/ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thejosias.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thejosias.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thejosias.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejosias.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejosias.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thejosias.com/wp-content/themes/twentyseventeen/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://thejosias.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejosias.com/wp-json/wp/v2/posts/130" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejosias.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejosias.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://thejosias.com/2015/02/03/the-good-the-highest-good-and-the-common-good/" />
<link rel='shortlink' href='https://wp.me/p9yLvQ-26' />
<link rel="alternate" type="application/json+oembed" href="https://thejosias.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejosias.com%2F2015%2F02%2F03%2Fthe-good-the-highest-good-and-the-common-good%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejosias.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejosias.com%2F2015%2F02%2F03%2Fthe-good-the-highest-good-and-the-common-good%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Good, the Highest Good, and the Common Good" />
<meta property="og:url" content="https://thejosias.com/2015/02/03/the-good-the-highest-good-and-the-common-good/" />
<meta property="og:description" content="The following thirty-seven theses give a basic overview of the Aristotelian-Thomist account of the good, as interpreted by Laval School Thomists such as Charles De Koninck, Duane Berquist, and Marc…" />
<meta property="article:published_time" content="2015-02-03T13:20:21+00:00" />
<meta property="article:modified_time" content="2020-03-01T03:45:23+00:00" />
<meta property="og:site_name" content="The Josias" />
<meta property="og:image" content="https://i0.wp.com/podcast.thejosias.com/2018/SiteIconJosias.png?fit=256%2C256&amp;ssl=1" />
<meta property="og:image:width" content="256" />
<meta property="og:image:height" content="256" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@josias_rex" />
<meta name="twitter:text:title" content="The Good, the Highest Good, and the Common Good" />
<meta name="twitter:image" content="https://i0.wp.com/podcast.thejosias.com/2018/SiteIconJosias.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/podcast.thejosias.com/2018/SiteIconJosias.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/podcast.thejosias.com/2018/SiteIconJosias.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/podcast.thejosias.com/2018/SiteIconJosias.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/podcast.thejosias.com/2018/SiteIconJosias.png?fit=256%2C256&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-113689857-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Lora'; font-style: normal; font-weight: 400; }
h1 { font-family: 'Lora'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Lora'; font-style: normal; font-weight: 400; }
h3 { font-family: 'Lora'; font-style: normal; font-weight: 400; }
h4 { font-family: 'Lora'; font-style: normal; font-weight: 400; }
h5 { font-family: 'Lora'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Lora'; font-style: normal; font-weight: 400; }
blockquote { }
ul,li,body { font-family: 'Lora'!important; font-style: normal!important; font-weight: 400!important; }
</style></head>

<body class="post-template-default single single-post postid-130 single-format-standard wp-custom-logo wp-embed-responsive group-blog has-header-image has-sidebar colors-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="custom-header">

		<div class="custom-header-media">
			<div id="wp-custom-header" class="wp-custom-header"><img src="https://podcast.thejosias.com/2018/cropped-ghent.jpg" width="2000" height="1198" alt="The Josias" srcset="https://podcast.thejosias.com/2018/cropped-ghent.jpg 2000w, https://podcast.thejosias.com/2018/cropped-ghent.jpg 300w, https://podcast.thejosias.com/2018/cropped-ghent.jpg 768w, https://podcast.thejosias.com/2018/cropped-ghent.jpg 1024w, https://podcast.thejosias.com/2018/cropped-ghent.jpg 1575w" sizes="100vw" /></div>		</div>

	<div class="site-branding">
	<div class="wrap">

		<a href="https://thejosias.com/" class="custom-logo-link" rel="home"><img width="250" height="250" src="https://i0.wp.com/podcast.thejosias.com/2018/cropped-Josias-logo-transparent.png?fit=250%2C250&amp;ssl=1" class="custom-logo" alt="The Josias" srcset="https://podcast.thejosias.com/2018/cropped-Josias-logo-transparent.png 250w, https://podcast.thejosias.com/2018/cropped-Josias-logo-transparent.png 150w, https://podcast.thejosias.com/2018/cropped-Josias-logo-transparent.png 100w" sizes="100vw" data-attachment-id="3448" data-permalink="https://thejosias.com/cropped-josias-logo-transparent-png/" data-orig-file="https://i0.wp.com/podcast.thejosias.com/2018/cropped-Josias-logo-transparent.png?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Josias-logo-transparent.png" data-image-description="&lt;p&gt;https://podcast.thejosias.com/2018/cropped-Josias-logo-transparent.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/podcast.thejosias.com/2018/cropped-Josias-logo-transparent.png?fit=250%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/podcast.thejosias.com/2018/cropped-Josias-logo-transparent.png?fit=250%2C250&amp;ssl=1" /></a>
		<div class="site-branding-text">
							<p class="site-title"><a href="https://thejosias.com/" rel="home">The Josias</a></p>
			
							<p class="site-description">Non declinavit ad dextram sive ad sinistram.</p>
					</div><!-- .site-branding-text -->

		
	</div><!-- .wrap -->
</div><!-- .site-branding -->

</div><!-- .custom-header -->

					<div class="navigation-top">
				<div class="wrap">
					<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Top Menu">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
		<svg class="icon icon-bars" aria-hidden="true" role="img"> <use href="#icon-bars" xlink:href="#icon-bars"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use href="#icon-close" xlink:href="#icon-close"></use> </svg>Menu	</button>

	<div class="menu-pages-container"><ul id="top-menu" class="menu"><li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3252"><a href="https://thejosias.com/about/">About</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3253"><a href="https://thejosias.com/table-of-contents/">Table of Contents</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3255"><a href="https://thejosias.com/library/">Library<svg class="icon icon-angle-down" aria-hidden="true" role="img"> <use href="#icon-angle-down" xlink:href="#icon-angle-down"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-3254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3254"><a href="https://thejosias.com/category/introductions/">Introductions</a></li>
</ul>
</li>
<li id="menu-item-3544" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-3544"><a href="https://thejosias.com/recent-additions-2/">Recent Additions<svg class="icon icon-angle-down" aria-hidden="true" role="img"> <use href="#icon-angle-down" xlink:href="#icon-angle-down"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-3259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3259"><a href="https://thejosias.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-3547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3547"><a href="https://thejosias.com/category/articles/">Articles</a></li>
	<li id="menu-item-3545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3545"><a href="https://thejosias.com/category/blog/">Blogposts</a></li>
	<li id="menu-item-3546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3546"><a href="https://thejosias.com/category/doubts-and-objections/">Doubts and Objections</a></li>
</ul>
</li>
<li id="menu-item-3256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3256"><a href="https://thejosias.com/translations/">Translations</a></li>
<li id="menu-item-3313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3313"><a href="https://thejosias.com/category/blog/podcast-episodes/">Podcast</a></li>
</ul></div>
	</nav><!-- #site-navigation -->
				</div><!-- .wrap -->
			</div><!-- .navigation-top -->
		
	</header><!-- #masthead -->

	
	<div class="site-content-contain">
		<div id="content" class="site-content">

<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-130" class="post-130 post type-post status-publish format-standard hentry category-articles">
		<header class="entry-header">
		<div class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://thejosias.com/2015/02/03/the-good-the-highest-good-and-the-common-good/" rel="bookmark"><time class="entry-date published" datetime="2015-02-03T13:20:21+00:00">February 3, 2015</time><time class="updated" datetime="2020-03-01T03:45:23+00:00">March 1, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thejosias.com/author/sancrucensis/">Edmund Waldstein, O.Cist.</a></span></span></div><!-- .entry-meta --><h1 class="entry-title">The Good, the Highest Good, and the Common Good</h1>	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p style="text-align: justify;"><em>The following thirty-seven theses give a basic overview of the Aristotelian-Thomist account of the good, as interpreted by Laval School Thomists such as Charles De Koninck</em>, <em>Duane Berquist</em>, <em>and Marcus Berquist. A printable version can be found <a href="https://thejosiasdotcom.files.wordpress.com/2015/02/the-good-the-highest-good-the-common-good.pdf" target="_blank" rel="noopener noreferrer">here</a>. A Spanish version can be found <a title="El Bien, el Sumo Bien, y el Bien Común" href="https://ranchosanysidro.wordpress.com/2015/03/01/el-bien-el-sumo-bien-y-el-bien-comun/" target="_blank" rel="noopener noreferrer">here</a>, and a German version <a href="https://thejosias.com/2019/01/15/das-gute-das-hochste-gut-und-das-gemeinwohl/">here</a>.</em></p>
<p style="text-align: justify;"><span id="more-130"></span></p>
<h1 style="text-align: justify;">Part I: The Good in General and the Human Good<sup><a href="#_ftn1" name="_ftnref1">[1]</a></sup></h1>
<h3 style="text-align: justify;">1. The good is what all want.</h3>
<p style="text-align: justify;">The word ‘good’ seems to have at least two different meanings. If one were to ask a little boy, let us call him Tom, ‘What is good?,’ he might answer: ‘ice cream is good, pizza is good, TV is good, football is good, vacation is good.’ On the other hand, another little boy, let us call him Clarence, who is perhaps a bit of a goody-goody, might answer, ‘obeying your parents,’ or ‘not breaking the rules,’ or even ‘doing what God wants.’ There might seem to be a great distance between these senses of the good, but they are actually very closely related.</p>
<p style="text-align: justify;">I begin with Tom, who seems to present a simpler meaning. What do ice cream, pizza, TV, video games, vacation, sports, etc. have in common? They are all things that Tom wants. And this is the first definition of the good that Aristotle gives: the good is what all want, or desire.</p>
<h3 style="text-align: justify;">2. The good is wanted because it is good.</h3>
<p style="text-align: justify;">One might think that because the good is defined from wanting or desire, that it is desire that <em>makes </em>something good. This has great initial plausibility: it seems that if someone wants something, then it is good for them. If so-and-so wants to live in L.A., then it seems that it is good <em>for him </em>to live there. This is also suggested by the enigmatic character of desire as described by Freudian psychoanalysis; desire seems an illogical force that fastens on an object without prior cause. As an American agent puts it in David Foster Wallace’s novel <a href="http://www.indiebound.org/book/9780316066525"><em>Infinite Jest</em></a>, «<em>What if you just love? without deciding? You just do.</em>» (p. 108) If this were true, the definition of the good would be a definition of an effect from its cause. And if this were true, Clarence, the goody-goody, would be sadly mistaken—no one else, and no set of rules or laws, could tell him what is good for him. He should learn to listen to his desires and free himself from paternalistic oppression.</p>
<p style="text-align: justify;">But there are also reasons to doubt the idea that it is wanting something that makes it good. For haven’t we all had the experience of wanting something which we ourselves then admitted was not good? I wanted that last drink at the party, but afterwards I admit that it was not good for me. I wanted to drive 100 mph down the winding road, but later, on my hospital bed, I admit that it was not good. If wanting something <em>made it </em>good, then my wanting the last drink would have made it good for me.</p>
<p style="text-align: justify;">Duane Berquist, in his <a href="https://archive.org/details/duaneberquistonethics">lectures on Ethics</a>, takes a great many examples of basic desires and their objects, and argues that in each case the object is not good because it is desired, but desired because it is good. Hunger is the desire for food, but food is not good because there is hunger. Rather, there is hunger because food is good and necessary for the preservation of one’s substance. And it is the same with drink. Water is not good because animals are thirsty, rather animals become thirsty because water is good for them. Nature gives them thirst in order to ensure that they attain this good. It does not seem to be merely desire that makes sexual union good, but rather it seems to be desired because it is itself good and necessary for the preservation of a whole kind of being. And even in our experience of pleasure, it seems that it is the goodness of pleasure that causes our desire—we speak of being ‘attracted’ by it. This list can be continued indefinitely: knowledge, friendship, art, etc. Even money is not good because people want it; they want it because it is so useful for buying things.</p>
<p style="text-align: justify;">But then again, there are also difficulties with the idea that the good is desired because it is good. What is good, after all, is often <em>not</em> wanted. If good is the <em>cause</em> of desire, how can it be that people do not want what is good? If it is good for Tom to go to school, why does Tom not want to go to school? If it is good for him to eat his vegetables, why does he not want to eat them? How can the cause be good without the effect following?</p>
<p style="text-align: justify;">Or, again, if good is the cause of desire, then it would seem that the contrary of good, bad, is the cause of aversion. But many people desire what is bad for them, as we saw in the examples of the last drink and the 100 mph drive.</p>
<p style="text-align: justify;">But these objections can be answered. Before desiring a good, I have to know it in some way. If Tom had never tasted candy, he would never have desired it. If Romeo had never seen Juliette, he never would have desired her. If Socrates had not understood to some extent what wisdom was, he would not have desired it. The good is desirable <em>as known, </em>and therefore as long as it is unknown it is powerless to cause desire.</p>
<p style="text-align: justify;">And the bad is not desired because it is bad, but rather because it appears, or seems to be in some way, good. I didn’t take that last drink because of the bad things it would do to me, but because of the good pleasure I thought it would give me. Sometimes what is bad looks like what is good, and the former is mistaken for the latter. Thus, someone who eats poisonous mushrooms ‘by mistake’ eats them because he thinks they are the good mushrooms they resemble.</p>
<h3 style="text-align: justify;">3. The good is the final cause.</h3>
<p style="text-align: justify;">To define the good as ‘what all want’ is therefore a definition not of an effect by its cause, but just the opposite: a definition of a cause by its effect. The good is a cause. It is the final cause, the end or purpose. Aristotle famously distinguishes four different causes: the material of which something is made, the form that that material has, the agent that gives the material its form, and the end for the sake of which the agent gives the material its form. A statue of Napoleon, for example, is made of bronze, in the form of a Corsican-French tyrant, by a sculptor, for the sake of honoring the tyrant. The final cause is realized last in time, but it must be present in intention first. It is the cause of the other causes because the form is given to the material by the agent, but the agent cannot act unless he has some purpose for acting. The final cause, the good, is thus the cause of causes.</p>
<h3 style="text-align: justify;">4. The better is not better because it is more wanted.</h3>
<p style="text-align: justify;">If something is not good because it is wanted, then nor is it better because it is wanted more. If Socrates thinks the best goods are the goods of the soul, and the Athenians think the best goods are the goods of the body and of external possessions, the dispute cannot be resolved by saying, ‘For Socrates virtue and wisdom are better because they are what he wants; for the Athenians pleasure and wealth are better because those are the things they want.’ In reality, virtue and wisdom are better and the Athenians only prefer pleasure and wealth out of ignorance; they do not know wisdom and virtue well enough to see how good they are.</p>
<h3 style="text-align: justify;">5. The whole is better than the part.</h3>
<p style="text-align: justify;">A whole chair is better than part of a chair. A whole car is better than part of a car. A whole garden is better than one flower.</p>
<h3 style="text-align: justify;">6. The end is better than that which is for the sake of the end.</h3>
<p style="text-align: justify;">Health and medicine are both good, but medicine is for the sake of health, and health is better than medicine. Studying is good and knowing is good, but studying is for the sake of knowing (unless one is merely studying to ‘kill time’) and knowing is better than studying.</p>
<h3 style="text-align: justify;">7. A good is not better because it is more necessary.</h3>
<p style="text-align: justify;">What is better: to breathe or play football? Clearly breathing is more necessary, but it is for the sake of being able to do other things. Tom breathes so that he can play football and not vice versa. Many economists claim that in any free exchange each party must think that they are getting something better out of the deal. But people are not such fools. A widow who sells her wedding ring in order to buy food is fully aware that her ring is better than the food, but she also realizes that food is more necessary. Far from being pleased at the ‘free’ exchange giving her something better, she is sad that cruel necessity forces her to exchange the better for the worse.</p>
<h3 style="text-align: justify;">8. Honorable goods are better than the useful and pleasant goods.<a href="#_ftn2" name="_ftnref2">[2]</a></h3>
<p style="text-align: justify;">Our knowledge begins with sensation: with the things that we see, feel, taste, smell and hear. And so the wants or desires of which we are first aware are sensible desires. And these desires are for goods that give sensual pleasures. Tom, the little boy in the first section, gives examples of this kind of good: ice cream and pizza, which please the senses of taste and smell; TV, which pleases the sense of sight as well as the internal sense of imagination; and so on. These goods are called ‘pleasant goods.’</p>
<p style="text-align: justify;">Our idea of the good begins with the pleasant good, but then we extend it to things that are useful for obtaining pleasant goods. These things are called useful goods. Because Tom wants ice cream he wants the things useful for attaining ice cream such as money and ice cream trucks. But it is clear that he wants the ice cream more than these things useful for obtaining ice cream. He also wants to buy ice cream, but for the sake of eating ice cream. So ice cream is better than the things and activities that are for the sake of ice cream (considered just insofar as they are useful for ice cream).</p>
<p style="text-align: justify;">Our knowledge  begins with sense knowledge, but then we develop rational, intellectual knowledge. And this knowledge leads us to understand more basic goods, such as the preservation of our life and health, and then higher goods, such as friendship, wisdom, justice, et alia. These goods are called the ‘honorable good’ (<em>bonum honestum</em>), because they are worthy of honor. Honorable goods are better than pleasant goods. A man who sacrifices friendship or justice for pleasure is rightly called a ‘pig,’ because pleasure is a good of the senses, which we have in common with animals, whereas honorable goods are goods of rational nature. An honorable good is not wanted for the sake of getting something else, not even pleasure, it is wanted for its own sake.</p>
<p style="text-align: justify;">Of course, one and the same thing can be good in several of these ways. Steak is a pleasant good, but it is also useful for preserving life. Indeed, all sense pleasures seem to be intended by nature to be connected to actions that lead toward the lower and more basic of the honorable goods, such as the preservation and reproduction of life. A friend can be useful in many ways, pleasant to be around, and also loved for his own sake. But the three kinds of goods are distinguished according to the primary reason for wanting them: useful goods are primarily wanted for their usefulness in getting other goods, pleasant goods for pleasure, and honorable goods simply because they are good and desirable in themselves.</p>
<h3 style="text-align: justify;">9. An honorable good is better than the delight of reaching it.</h3>
<p style="text-align: justify;">The division of the good into the useful, the pleasant, and the honorable, is used to distinguish between different things that are wanted for different reasons. But, as St Thomas shows, similar distinctions are made in the getting and having of almost any good. Almost always there are steps taken to reach the good (corresponding to the useful), the good itself (corresponding to the honorable), and resting or delighting in the good (corresponding to the pleasurable). For example, in the case of Tom getting ice cream, we can distinguish his buying the ice cream, the ice cream itself, and his pleasure in eating the ice cream.</p>
<p style="text-align: justify;">And we can see something similar in the case of honorable goods. There are the steps taken to reach an honorable good (useful), the honorable good itself (honorable), and a resting and delighting in the honorable good (pleasure). In the higher honorable goods, this delight is not sensible pleasure, but rather a rational or spiritual delight analogous to sense-based pleasure. For example, we can distinguish between learning a truth, the truth itself, and delighting in the truth. Or we can distinguish between taking steps to become friends with someone, the friend himself, and delighting in the friend. Delight in an honorable good can itself be an honorable good, but the good in which one delights is better than the delight. Delight in attaining a truth is an honorable good, but it is natural to love the truth itself more than one’s delight in it. Delight in a friend is an honorable good, but one must love the friend himself more than the delight of being his friend. A sign of this is that a good friend wants what is good for the friend even if this means that he will be separated from him and will thus no longer be able to delight as much in his friendship.</p>
<h3 style="text-align: justify;">10. An honorable good is better than the activity by which it is possessed or enjoyed.</h3>
<p style="text-align: justify;">Let’s return to the example of Tom and his ice cream. We distinguished between buying the ice cream, the ice cream itself, and the pleasure of eating it. But we can also distinguish the <em>action</em> of eating from these, and this too is a good. So we have four goods: buying the ice cream, the ice cream itself, <em>Tom’s eating the ice cream</em>, and Tom’s pleasure in eating the ice cream.</p>
<p style="text-align: justify;">Again, there is something analogous with honorable goods. We have the steps taken to achieve the good, <em>the activity of possessing or enjoying the good</em>, and the delight in that activity: learning a truth, the truth itself, <em>the act of knowing the truth</em>, the delight flowing from that action; getting to know a friend, the friend himself, <em>the activity of being friends with him</em>, the delight flowing from that activity.</p>
<p style="text-align: justify;">The activity of possessing the good is better than the delight that follows from it: knowledge of the truth is better than the delight that comes from knowledge, and the act of friendship is better than the delight that follows from it. But the good itself is better than the activity of possessing it: the truth itself is better than the knowledge of it, and the friend is better than my being his friend. The good itself is the primary thing—it is ultimately that which makes the activity of attaining it desirable. It is because the truth is good that the philosopher wants to know it. It is because a person is good that another person wants to befriend him.</p>
<h3 style="text-align: justify;">11. All things desire participation in the eternal and the divine.</h3>
<p style="text-align: justify;">As we saw above (8), the first kind of desire that we experience is the desire that comes from sense knowledge, that is, the desire for sensible goods. But then we come to intellectual knowledge, and from this comes desire for goods known by reason. And the idea of desire can be extended even further. We can see even in plants, which have no sense knowledge, and indeed even in inanimate things, a certain tendency to which we can extend the idea of desire. One can even say that anything that acts at all must have something analogous to a desire for the good. This is because action is simply unintelligible without reference to some end or goal, since the final cause is the cause of causes. Aristotle shows in the <em>Physics </em>that natural things are things which have internal principle of motion and that this motion is toward an end. Even inanimate things seem to have at least a tendency to remain in existence and resist destruction. And this is even more evident in plants. Plants take in water and light in order to grow and continue existing. Moreover, plants reproduce, thus keeping their kind in existence. In Plato’s <em>Symposium </em>(207d), Diotima explains the instinct to reproduce by saying that mortal nature seeks as far as it can to be always and immortal, and Aristotle echoes this in the <em>De Anima </em>(415a-b), arguing that everything that natural things do according to nature is for the sake of participating in the eternal and divine, and that therefore reproduction is the most natural of actions. Reproduction does not give an individual immortality, but it gives immortality to certain kinds of things.</p>
<h3 style="text-align: justify;">12. All things desire their own perfection.</h3>
<p style="text-align: justify;">Natural things do not merely wish to continue existing, they wish to <em>complete </em>and <em>perfect </em>their natures. A seed strives to grow into a complete plant, and an animal into an adult animal. The nature of a thing is a principle impelling it to perfect itself. Tom wants to grow up, and he wants to develop his abilities, make his possibilities actual and real. As Tom grows older, he will want not only to complete his own individual nature, he will also want to help his friends and his children complete theirs. And he will want to help the communities of which he is a part—his football team, his business, his country—to complete theirs. Perhaps, he will even want to contribute something to the human race as a whole.</p>
<h3 style="text-align: justify;">13. Human action is always for the sake of the last end of human life.</h3>
<p style="text-align: justify;">There are a great many goods that a little boy like Tom wants. Each of them is desirable to him because they contribute (or at least seem to contribute) in some way to his completion and perfection (or the perfection of some community of which he is a part). So his desire for them is caused by his desire for a complete perfection—it is only because he desires complete perfection that he desires them at all. And so, as St Thomas shows (<a href="http://dhspriory.org/thomas/summa/FS/FS001.html#FSQ1A6THEP1">IaIIae q1, a6</a>), whenever he desires some good that is not complete perfection, he desires it <em>for the sake </em>of that complete perfection. Complete perfection is <em>the final end </em>of Tom’s life, and all other ends are means in comparison to it. This does not mean that Tom knows distinctly what the final end is, or what is necessary to attain it, it only means that to choose anything he has to see it as good, and this means seeing it as contributing to the purpose and end of his life.</p>
<h3 style="text-align: justify;">14. Law aids in attaining the end.</h3>
<p style="text-align: justify;">Clarence, the goody-goody from section 1, identifies ‘good’ with obeying authority, following rules, etc. We can now see how his concept of good is related to Tom’s concept of the good as ‘things that he wants.’ A little boy does not know very distinctly what his final end is, and so he can be easily deceived about what contributes to it. His parents therefore command him to do certain things that help him begin to attain his good. The rules that his parents set up are therefore means useful for attaining what Clarence really wants. And therefore doing what his parents tell him is itself worthy of choice, good in a secondary sense. Something similar holds for the laws of human society, which are an aid to attaining its perfection, and the law of God which he gives all of creation in order to help it attain its end.</p>
<p style="text-align: justify;">So Clarence’s concept of the good is really reducible to Tom’s. Neither of them, however, have a full account of the good. Tom identifies the good with those goods which are most known to him, even if they are not the most important ones for attaining the final end, whereas Clarence identifies the good with certain means for attaining the good, which are given him by his parents.</p>
<h3 style="text-align: justify;">15. A thing’s intrinsic final end is to do its own act well.</h3>
<p style="text-align: justify;">When a thing has fully developed its nature, it is able to do the act that either it alone can do, or at least that it can do better than other things. This act is called a thing’s ‘own act,’ or its ‘proper act,’ or its ‘function.’ In discussing what a thing’s own act is, Aristotle discusses the acts of particular human occupations (<em>Nichomachean Ethics </em>1,6 1097b24-30) since these are most known to us. A cook’s own act is to cook, a roofer’s is to make roofs, a teacher’s is to teach. And in each of these cases, the purpose and end of the occupation is its own act. Why do we have a cook? To cook. Cooking is the purpose of a cook. And we have roofers for the sake of making roofs, and teachers for the sake of teaching.</p>
<p style="text-align: justify;">One can see the same thing in the case of human tools. A corkscrew’s own act is to remove corks and so that is the end and purpose of corkscrews. A knife’s own act is to cut, and cutting is the purpose of the knife.</p>
<p style="text-align: justify;">And the same thing holds for the parts of the body. The eye’s own act is to see, and seeing is the purpose of the eye. The heart&#8217;s own act is to pump blood, and this is the end of the heart.</p>
<p style="text-align: justify;">So we can generalize and say that whenever a thing has some act that it alone does, or that it does better than other things, this act is its end or purpose. We must however qualify this, since one can distinguish between a thing&#8217;s own act and the object of that act. The first is the intrinsic good of a thing, and the second is its extrinsic good. The intrinsic good of a cook is cooking, but a cook’s extrinsic good is food.</p>
<p style="text-align: justify;">A further qualification is that the end of a thing is to do its own act <em>well</em>. The purpose of the knife is not just to cut, but to cut <em>well</em>. To do its own act well, a thing needs a certain quality or qualities, traditionally called ‘virtues.’ (The word now has a very narrow, moralistic sense, but the sense used to be much broader—think of the ‘virtue’ of herbs). The virtue of a knife is sharpness because sharpness is the quality that enables a knife to cut well. So we can say that the <em>intrinsic </em>good of anything that has an act of its own is to do its own act with its own virtue.</p>
<h3 style="text-align: justify;">16. The intrinsic final end of human life is the act with reason done according to human virtue.</h3>
<p style="text-align: justify;">What is man’s own act? It would be strange if cooks, roofers, teachers all had their own act but man as man had nothing to do. Aristotle argues (<em>Nichomachean Ethics </em>1,6) that man’s own act can’t simply be growing and nourishing himself, which plants also do, nor can it be the life of the senses, which he shares with animals. He concludes that it must be the life of reason. But the life of reason has two kinds of acts: the acts of reason itself—such as knowledge, understanding, and reasoning— and the acts of other parts of the soul as guided by reason—the acts of the will done reasonably, and the acts of the emotions guided and moderated by reason. All of these together can be called ‘the act with reason.’ The intrinsic final end of human life is thus to do the act with reason in accordance with those qualities that enable this act to be done well, namely, the intellectual and moral virtues.</p>
<h3 style="text-align: justify;">17. Objective happiness is better than subjective happiness.</h3>
<p style="text-align: justify;">The intrinsic good of human life is the act with reason according to human virtue. And so the <em>extrinsic </em>good of human life would be the object of that act. The object of this act must itself be something good. And it will be an honorable good, not a mere pleasant or useful good. But we saw above (10) that an honorable good is better than the activity by which one attains to it. So the extrinsic good of human life must be better than the intrinsic good.</p>
<p style="text-align: justify;">At the beginning of the <em>Nichomachean</em> <em>Ethics</em>, Aristotle calls the end of human life by the name that most men give to their confused notion of complete perfection: happiness (εὐδαιμονία). This term can easily be misunderstood, since in English it is chiefly used to mean the delight of attaining a good. But we saw above (9-10) that the action by which one attains an honorable good is better than the delight of attaining it and that the good itself is better than either of those. All these things are so closely related that they can all be called happiness. In the Thomist tradition, man’s intrinsic good (his own act done well) is called  <em>subjective happiness, </em>while the object of that act, his extrinsic good, is called <em>objective happiness. </em>We can now see that most properly speaking the final end of man is objective happiness, rather than the subjective attainment of that end or the delight in attaining it. But what is the object of man’s own act? What is objective happiness?</p>
<h1 style="text-align: justify;">Part II: The Highest Good<a href="#_ftn3" name="_ftnref3">[3]</a></h1>
<h3 style="text-align: justify;">18. God is infinite perfection and goodness.</h3>
<p style="text-align: justify;">God is the one who Is. He possesses absolute fullness of being in the complete simplicity of His essence. «<em>I am who am</em>.» (Ex 3:14) There is nothing lacking in God. There is no division in Him, no distension of Him, no limit to Him. He is an infinite ocean of perfection, and He possesses it all at once in the eternal instant of His infinite life. There is no unrealized potential in God; He is pure act. And therefore He is infinitely and completely good. In the unspeakable happiness of the trinitarian life, God’s infinite perfection is known, expressed, loved, and given between three persons who are each the one God.</p>
<h3 style="text-align: justify;">19. God shares his goodness with the things he makes.</h3>
<p style="text-align: justify;">Looking on His goodness with infinite love, God wills to share it. Because, as St Thomas says (<a href="http://dhspriory.org/thomas/ContraGentiles1.htm#75">SCG I,75</a>), «<em>the things that we love for their own sake we want to … be multiplied as much as possible.</em>» But since the Divine essence is absolutely simple and one, it cannot be increased and multiplied in itself. The only way in which the Divine essence can be multiplied is by likeness, by a representation which always falls short of the original. The goodness of creatures is a <em>participation </em>in the goodness of God, a partial sharing by way of likeness to God’s own goodness.</p>
<h3 style="text-align: justify;">20. The goodness of creatures is found more in their creator than in themselves.</h3>
<p style="text-align: justify;">Since the perfections of creatures are merely likenesses of the divine perfection, sharing in His goodness in a partial way, their perfection is really more in Him than in themselves. The perfections that exist separately in the multitude of created things exist in a unified and more perfect manner in the God who made them.</p>
<h3 style="text-align: justify;">21. The greatest created good is the order of the whole of creation.</h3>
<p style="text-align: justify;">Each creature reflects a different <em>aspect </em>of the Divine goodness as no one creature can represent the Divine goodness as a whole. But the unity of God belongs to the very account of this infinite goodness. As St Thomas Aquinas teaches, «<em>Unity belongs to the idea of goodness… as all things desire good, so do they desire unity; without which they would cease to exist. For a thing so far exists as it is one</em>.» (<a href="http://dhspriory.org/thomas/summa/FP/FP103.html#FPQ103A3THEP1">Ia q103, a3 c</a>) Therefore, since creation is a likeness of a goodness that is essentially <em>one, </em>it follows that the multitude of creatures must be brought together, in some way, so as to imitate the divine unity. The unity that belongs to the multitude of creatures is the unity of order, the harmony that binds them all together. St. Thomas manifests this from the creation account in the book of <em>Genesis</em>: «<em>The good of order among diverse things is better than any one of those things that are ordered taken by itself: for it is formal in respect of each, as the perfection of the whole in respect of the parts… Hence it is said (Gen 1:31): God saw all the things that He had made, and they were very good, after it had been said of each that they are good. For each one in its nature is good, but all together are very good, on account of the order of the universe, which is the ultimate and noblest perfection in things.</em>» (<a href="http://dhspriory.org/thomas/ContraGentiles2.htm#45">SCG II,45</a>)</p>
<h3 style="text-align: justify;">22. Creatures do all that they do out of love for God.</h3>
<p style="text-align: justify;">Because the perfection of created things is more in God then in themselves, God is more desirable to them than they are to themselves. As St Thomas says, «<em>To be good belongs pre-eminently to God. For a thing is good according to its desirableness. Now everything seeks after its own perfection; and the perfection and form of an effect consist in a certain likeness to the agent, since every agent makes its like; and hence the agent itself is desirable and has the nature of good. For the very thing which is desirable in it is the participation of its likeness.</em>» (<a href="http://dhspriory.org/thomas/summa/FP/FP006.html#FPQ6OUTP1">Ia q6, a1 c</a>) And again, «<em>All things, by desiring their own perfection, desire God Himself, inasmuch as the perfections of all things are so many similitudes of the divine being</em>.» (Ibid. ad 2) Plants growing, birds singing, cheetahs running—all these creatures are trying to achieve their own perfection, but it is really more God that they seek than themselves. We can now see the reason for the thesis presented above (11) that all things desire participation in the eternal and divine; it is because they desire their eternal and divine creator.</p>
<h3 style="text-align: justify;">23. Creatures naturally love God more than themselves.</h3>
<p style="text-align: justify;">St Thomas compares the natural love of created things for God with that of a part for the whole (<a href="http://dhspriory.org/thomas/summa/FP/FP060.html#FPQ60A5THEP1">Ia q60, a 5</a>). Creatures are not parts of their creator (we are not pantheists), and yet they are ordered to their Creator in the way parts are ordered to a whole. The perfection that they have is a <em>participation</em>, a partial sharing, in His perfection. Therefore all creatures naturally love God more than themselves.</p>
<h3 style="text-align: justify;">24. Only persons love God directly in Himself.</h3>
<p style="text-align: justify;">Plants, birds, and lions have no explicit knowledge of God. The plants are moved by a higher cause to develop their own perfection—their love is not elicited by their own knowledge. Although animals too are moved by nature, they are also moved by a knowledge of a sensible likeness of God. Only rational and intellectual creatures (persons) are able to know God as God and therefore have a love that attains to Him in Himself. But there are two kinds of knowledge of God: a natural knowledge that knows God indirectly as the cause of creatures and a supernatural knowledge that will behold God directly. And so there are two kinds of elicited love of God: a natural, and a supernatural love. The supernatural love of God is a gift of grace, which perfects natural love.</p>
<h3 style="text-align: justify;">25. God is the objective happiness of all persons.</h3>
<p style="text-align: justify;">The desire of anyone who is capable of knowing the Creator cannot be satisfied with any creature. In every creature what is desirable is the likeness of the Creator, but every creature falls short of the infinite perfection of the creator. God alone can satisfy. He is objective happiness (cf. 17).</p>
<h3 style="text-align: justify;">26. Sin occurs when some lesser good is preferred to God.<a href="#_ftn4" name="_ftnref4">[4]</a></h3>
<p style="text-align: justify;">As we saw, there is a natural love of God in all things that is not elicited by an explicit knowledge of Him, but rather is the tendency toward divine perfection in the natures of things. This kind of love does not fail. In persons there is also a higher kind of love that follows on knowledge. But while God is naturally more lovable to creatures than they are to themselves, He is not more knowable to them<em>. </em>Creatures first know other things, and then God. This is true even of the angels. Apart from grace, they know their own nature directly, but God only indirectly as the cause of their natures. And so they can prefer the perfection of their own nature to God, and this is the sin of the fallen angels. Human persons can sin in this way too, but they can also sin in another way. Since human persons first know through the senses, and then abstract rational knowledge from sense knowledge, they can be led to prefer sensible goods (such as ice cream) to the higher goods of rational nature. There is nothing sinful about loving lower goods as long as they are not preferred to higher goods; sin comes about when they are loved more than the higher goods, or in a way that is not compatible with loving God above all things. A sin is <em>mortal</em> if a lower good is chosen in a way incompatible with loving God as the final end of one’s life; it is <em>venial </em>if it is chosen in a way that (to quote Fr. Joseph Bolin), «<em>doesn&#8217;t quite fit with the love of God, yet is compatible with it—one’s final end remains God, but one is too much attached to something which is a means to God</em>» (“<a href="http://www.pathsoflove.com/blog/2009/01/commandments-and-counsels/">Commandments and Counsels</a>”).</p>
<h1 style="text-align: justify;">Part III: Common Goods<a href="#_ftn5" name="_ftnref5">[5]</a></h1>
<h3 style="text-align: justify;">27. A common good is distinguished from a private good by not being diminished when it is shared.</h3>
<p style="text-align: justify;">The first goods that we know are sensible goods, such as ice cream. And these goods are diminished by being shared. If Clarence gives Tom part of his ice cream, then the part of the ice cream that Tom has Clarence no longer has. Clarence can no longer enjoy the part of the ice cream that he gave away. Following St Thomas and Charles De Koninck, Marcus Berquist <a href="http://www.scribd.com/doc/61181449/Marcus-Berquist-Common-Good-and-Private-Good">calls</a> such goods <em>private goods </em>because they can only belong to one person <em>to the exclusion of others. </em>A private good is ordered to the one whose good it is. In loving a private good, one is actually loving the person for whom that good is intended. Aristotle says (<em>Nicomachean Ethics</em> VIII,2 1155b30) that one does not really wish wine well—one wishes rather that the wine will keep so that one might enjoy it, that is, one is really wishing oneself well. And this is because wine is a private good.</p>
<p style="text-align: justify;">A common good, on the other hand, is a good that is not diminished by being shared. If Tom tells Clarence a joke then he does not cease to enjoy the joke himself—in fact his enjoyment may be increased by sharing it.</p>
<h3 style="text-align: justify;">28. Common goods are better than private goods.</h3>
<p style="text-align: justify;">A joke is only a pleasant good; true common goods are honorable goods. Goods such as truth, justice, peace are common goods in the full sense. They are not diminished by being shared. Moreover they are not ordered to us; we are ordered to them. One desires to promote justice and truth for their own sakes. And they are better than private goods. It is honorable to attain a good for one man, but it is better and more godlike to attain a good in which many can share (cf. <em>Nicomachean Ethics</em> 1094b). The common good is not better merely as a sum of the private goods of many individuals. Nor is it the good of their community considered as a quasi-individual; rather a true common good is good for each of the persons who partake of it—a good to which they are ordered. This cannot be emphasized enough: the common good is a<em> personal good</em>. The subordination of persons to this good is thus not enslaving. They are not being ordered to someone else’s good (the good of ‘the nation’ or ‘humanity,’ considered abstractly), rather they are ordered to their own good, but this is a good that they can only have together in a community. The common good is a universal cause in the order of final causality. And the fact that it extends its causality to more effects than a private good shows how much better it is.</p>
<h3 style="text-align: justify;">29. As persons develop, they order themselves to more and more universal common goods.</h3>
<p style="text-align: justify;">As a small boy, Tom has little knowledge of common goods. The first goods that he mentions are private goods, such as ice cream. But he comes to love goods in which his whole family can share without diminishing them: the peace and the joys of family life. And he begins to see that he has a responsibility toward these goods and can be punished if he harms them (this does not mean that he becomes a goody-goody like Clarence).</p>
<p style="text-align: justify;">Tom begins to participate in practices, such as chess, football, and acting out Shakespeare plays, that enable him to share other common goods with his friends. Later Tom begins to see that his whole life is bound up with others in a political society in which great common goods, such as justice, can be realized, in which people hold each other accountable for what they do (see <a href="http://www.firstthings.com/article/2014/06/the-good-of-government">Roger Scruton on accountability</a>, and <a href="https://sancrucensis.wordpress.com/2014/09/20/roger-scruton/">my response</a>), and in which a governing authority orders them.</p>
<h3 style="text-align: justify;">30. The family is an incomplete society that can attain to some common goods.<a href="#_ftn6" name="_ftnref6">[6]</a></h3>
<p style="text-align: justify;">In one sense, the family (or household) is a complete society because it is concerned with every aspect of human life—with the ‘act with reason according to human virtue.’ There are certain common goods to which a family can attain: the common celebration of feasts, certain truths, the beauties of music, dance, and so on, and above all the tranquility of order of its own life. But if a family were isolated from all other families, as the <a href="http://en.wikipedia.org/wiki/Lykov_family">Lykov family</a> in Siberia was, its development would be stunted. It would consume almost all of its energy in the gathering of private goods, such as food and fuel, and there would be many common goods in which it could not participate. A family is thus in another sense <em>incomplete,</em> as it is naturally ordered to a greater society that enables it to achieve its own common goods better and to share in other, greater common goods.</p>
<h3 style="text-align: justify;">31. Associations are incomplete societies that are able to achieve the common goods internal to a particular human practice.</h3>
<p style="text-align: justify;">Alasdair MacIntyre defines a &#8216;practice&#8217; as «<em>any coherent and complex form of socially established cooperative human activity through which goods internal to that form of activity are realized in the course of trying to achieve those standards of excellence which are appropriate to, and partially definitive of, that form of activity, with the result that human powers to achieve excellence, and human conceptions of the ends and goods involved, are systematically extended.</em>» (<a href="http://epistemh.pbworks.com/f/4.+Macintyre.pdf"><em>After Virtue</em></a> p. 187) Chess, architecture, history, painting, music, the inquiries of physics—these are all practices in MacIntyre’s sense. (MacIntyre also considers politics a practice, but, as <a href="http://www.analyse-und-kritik.net/2008-1/AK_Osborne_2008.pdf">Thomas Osborne has argued</a>, there are important differences between politics and other practices because politics is the practice of a complete community). Such practices are aimed at achieving goods internal to them. Goods internal to a practice are goods that can only be had by participating in a practice. And when achieved, such goods are good for the whole community that participates in a practice. A community founded around such a practice is not a complete community because it is not concerned with the whole of human life, not with the whole ‘act with virtue according to human virtue,’ but only with one particular area of it. (Again, I am omitting the practice of politics from consideration at this point). Such communities are usually not given in the way one’s family is; usually (though not always) one has to choose to enter them. I call such communities of persons engaged in a MacIntyrean practice ‘associations.’</p>
<h3 style="text-align: justify;">32. Philosophical contemplation is ordered to attaining the common good of all things.</h3>
<p style="text-align: justify;">On Plato’s and Aristotle’s accounts, the greatest natural human activity is the activity of philosophical contemplation, whereby persons can transcend the temporal world and attain to eternal truths, and finally to the ultimate cause of all things. This activity is similar to MacIntyrean practices, but it transcends them because it is not concerned with the common goods of a particular part of human life, but (at least indirectly) with God Himself, the universal common good of all things, to Whom all other common goods are ordered.</p>
<h3 style="text-align: justify;">33. A polity is a complete society, concerned with the whole of human life, that can attain to the greatest natural common goods.</h3>
<p style="text-align: justify;">Human life is naturally ordered. It is natural for many families to live close to each other and assist each other in the pursuit of common goods, and for their community to be ordered by rules. Aristotle calls the association of a few families a village (κώμη), but he argues that such a small community does not yet suffice to achieve all the common goods to which human nature is ordered (<em>Politics </em>I,2 1252b 15-27). And so it is natural for many villages to come together to form a city (πόλις), a complete or perfect society, which does not depend on any greater society to help it achieve its ends. Such complete societies (which we can call ‘polities’ or ‘commonwealths’) take many forms in different times and places, but they always include some kind of rule ordering them to the common good. As Coëmgenus puts it, «<em>even where there is no ‘government,’ the people are governed (e.g., by tribal custom). In large complex societies, polity finds a formal expression (written laws, anointed kings, formal elections, etc.). In the liberal West, it takes the form of the constellation of institutions that we call a ‘state.’ Not all people live under a state, but every [complete] human community by definition is a polity.</em>» Polities enable families, local communities (‘villages’), and associations to flourish by realizing many common goods, but polities also allow for the achievement of greater common goods.</p>
<p style="text-align: justify;">The bewildering variety of forms that polities can take sometimes makes it difficult to distinguish between a polity and a village, between a complete and an incomplete society. How can one tell whether a community is able to achieve all the goals of human society? Following Thomas Osborne, <a href="https://sancrucensis.wordpress.com/2013/05/31/what-is-the-primary-intrinsic-common-good-of-political-or-imperial-community/">I have argued</a> that a sign that can be used to distinguish them is this: the complete society has the authority to make coercive laws enforceable by the sword. Even with this qualification, it can still be difficult to distinguish them. For example, before the emergence of the ‘sovereign’ territorial state in early modernity, Western Christendom was an extremely complex system of overlapping authorities—counties, duchies, kingdoms, and the empire—all claiming authority to use the sword.</p>
<p style="text-align: justify;">Contemporary nation states pose a different sort of problem. While they in many ways function as complete societies, they have difficulty justifying the authority to use the sword. They have all more or less adopted a liberal political ideology, which holds that polities should be ordered not to the common good, but to the private goods of individuals. A sign of this is the abolition of the death penalty in much of the contemporary West.<a href="#_ftn7" name="_ftnref7">[7]</a> This is a logical development given their political principles, but it raises questions about the extent to which they are really complete societies, capable of achieving the primary common good of political life.</p>
<h3 style="text-align: justify;">34. The primary intrinsic common good of a polity is peace.<a href="#_ftn8" name="_ftnref8">[8]</a></h3>
<p style="text-align: justify;">What is it that gives the complete community the right to enforce its laws with the sword? The authority to kill is a quasi-divine power, since God alone is the Lord of life and death. «<em>If you do evil, then be afraid, since it is not for nothing that that minister wears a sword, since he is God&#8217;s minister, vindictive in anger against the evildoer</em>.» (Romans 13:4). The authority of the polity is derived from God because it is derived from the common good. The primary intrinsic common good of the polity is the unity of order, peace. This peace depends on the distinction of the different families, villages, and associations in the polity. In consists partly in the common enjoyment of the common goods of those communities. It consists partly in civic friendship and in the activity of governance. But this peace is itself a greater good than any of those partial goods (excepting the philosophical contemplation of God as first cause) because this peace is a participation in the order of all of creation, which as we saw above (21), is the greatest created participation in the divine goodness. Thus, for any person, this good is better than any of their private goods. It is a good to which they can order themselves, for which they can give their lives in battle. And if they harm this good, they oppose the goodness of their own lives, and the authority that has care for this good can justly kill them.</p>
<p style="text-align: justify;">Nevertheless, the common good of the state is not the greatest common good to which persons are ordered. As we saw above (25), persons are ordered to attain by knowledge and love God as the supreme common good of all things, a good infinitely surpassing the intrinsic good of an earthly polity.</p>
<h3 style="text-align: justify;">35. The primary intrinsic common good of the City of God is the order of the whole of creation restored and elevated through grace.</h3>
<p style="text-align: justify;">Persons are destined to attain to God, not merely through natural philosophic contemplation, but through the supernatural vision of His essence given by grace. They are destined to enjoy this vision forever in the ‘Heavenly City,’ which is nothing other than the whole of creation restored. The extrinsic common good of that city will be God Himself seen by all the angels and saints together, but its intrinsic common good is the order of all creation, the greatest likeness of the divine goodness, made even greater by its being constituted by persons who have become like Him through seeing His essence: «<em>We know that when he is revealed we shall be like him, because we shall see him as he is</em>.» (1 John 3:2). But before the second coming, the City of God is present in a hidden and partial way here on earth in the Church militant. In this temporal life, we do not yet have the vision of the divine essence, but we know God through the theological virtue of faith and love Him with the same love that we will have in Heaven.</p>
<h3 style="text-align: justify;">36. The common good of temporal society is subordinate to that of the City of God.</h3>
<p style="text-align: justify;">Until the second coming, the Church, which is immediately ordered to the common good of the Heavenly City, exists alongside temporal polities, which are immediately ordered to the temporal common good. But the temporal common good is a participation in the order of creation itself, and so it can dispose those who share in it toward the eternal common good. The temporal common good is thus subordinate to the eternal common good, and the temporal rulers are subordinate to the hierarchy of the Church. (Cf. “<a href="https://thejosias.com/2015/01/02/religious-liberty-and-tradition-iii/">Religious Liberty and Tradition III</a>”).</p>
<h3 style="text-align: justify;">37. The theological virtue of love brings us into the right relation toward the common good of the City of God.</h3>
<p style="text-align: justify;">The most necessary thing for attaining any common good is love of that good. And in order to love God as the common good of the City of God, the most necessary thing is to have the theological virtue of love. I conclude with a text from St Thomas, explaining this thesis. It is rather long, but I quote it in full, as it contains virtually the whole account of the common good:</p>
<p style="padding-left: 30px; text-align: justify;">The philosopher says in Book Eight of the Politics that in order to be a good political [person] one must love the good of the city. Now when someone is admitted to participation in the good of some city and becomes a citizen of that city, he must have certain virtues in order to do what a citizen must do and to love the good of the city.</p>
<p style="padding-left: 30px; text-align: justify;">In the same way, when a man is admitted by divine grace to participating in heavenly beatitude, which consists in the vision and enjoyment of God, he becomes, as it were, a citizen and member of that blessed society which is called the heavenly Jerusalem, according to Ephesians 2,19: ‘You are citizens with the saints and members of the household of God.’ A person who is in this way counted as part of the heavenly city must have certain freely given virtues which are the infused virtues. The right exercise of these virtues requires a love of the common good that belongs to the whole society, which is the divine good as the object of beatitude.</p>
<p style="padding-left: 30px; text-align: justify;">Now one can love the good of a city in two ways: in one way to possess it, in another that it might be preserved. If someone loves the good of a city in order to have and own it, he is not a good political person, because in this way even a tyrant loves the good of a city, in order to dominate it, which is to love oneself more than the city. He wants this good for himself, not for the city.</p>
<p style="padding-left: 30px; text-align: justify;">But to love the good of the city that it might be kept and defended, this is truly to love the city and this makes a person a good political person, so much so that some expose themselves to the danger of death and neglect their private good in order to preserve or increase the good of the city. In the same way, to love the good that is participated by the blessed, to love it so as to have or possess it, does not establish the right relation between a person and blessedness, because even evil people want this good.</p>
<p style="padding-left: 30px; text-align: justify;">But to love that good according to itself, that it may remain and be shared and that nothing be done against this good, this gives to a person the right relation to that society of the blessed. And this is love [<em>caritas</em>] which loves God for his sake and neighbors, who are capable of blessedness, as oneself. (<em>De Virtutibus</em>, 2.2 c.; translation Michael Waldstein).</p>
<hr />
<h3>Notes</h3>
<p><a href="#_ftnref1" name="_ftn1">[1]</a> Part I closely follows Duane Berquist’s “<a href="https://archive.org/details/duaneberquistonethics">Lectures on Ethics</a>.”</p>
<p><a href="#_ftnref2" name="_ftn2">[2]</a> For sections 8-9 see Sebastian Walshe, <a href="https://www.scribd.com/doc/234217445/The-Primacy-of-the-Common-Good-as-the-Root-of-Personal-Dignity-in-the-Doctrine-of-St-Thomas-Aquinas"><em>The Primacy of the Common Good as the Root of Personal Dignity in the Doctrine of St. Thomas Aquinas</em></a><em>, </em>and Michael Waldstein, “<a href="https://www.scribd.com/doc/50609890/Waldstein-Michael-Dietrich-von-Hildebrand-and-St-Thomas-Aquinas-on-Goodness-and-Happiness">Dietrich von Hildebrand and St. Thomas Aquinas on Goodness and Happiness</a>.”</p>
<p><a href="#_ftnref3" name="_ftn3">[3]</a> For Part II see my paper “<a href="https://www.scribd.com/doc/31549176/On-Peace-as-the-Final-Cause-of-the-Universe">Qui Posuit Fines Tuos Pacem</a>,” and my blogpost “<a href="https://sancrucensis.wordpress.com/2012/09/21/thomism-happiness-and-selfishness/">Thomism, Happiness, and Selfishness</a>.”</p>
<p><a href="#_ftnref4" name="_ftn4">[4]</a> See: Charles De Koninck, <em><a href="http://emmilco.files.wordpress.com/2014/06/de-koninck-common-good.pdf">On the Primacy of the Common Good</a>, </em>pp. 42-45.</p>
<p><a href="#_ftnref5" name="_ftn5">[5]</a> Part III is largely based on Marcus Berquist&#8217;s “<a href="http://www.scribd.com/doc/61181449/Marcus-Berquist-Common-Good-and-Private-Good">Common Good and Private Good</a>,” and Charles De Koninck’s <em><a href="http://emmilco.files.wordpress.com/2014/06/de-koninck-common-good.pdf">On the Primacy of the Common Good</a>.</em></p>
<p><a href="#_ftnref6" name="_ftn6">[6]</a> See: Beatrice Freccia, “Beyond ‘The Supply of Daily Needs’: Understanding Aristotle’s Account of The Relationship of the Household to the State,” forthcoming in <em>The Josias.</em></p>
<p><a href="#_ftnref7" name="_ftn7">[7]</a> For a Thomist account of the death penalty see: Steven Long, “‘<a href="http://thomistica.net/news/2011/9/18/goods-without-normative-order-to-the-good-life-happiness-or.html">Goods’ Without Normative Order to the Good Life, Happiness, or God: The New Natural Law Theory and the Nostrum of Incommensurability</a>.”</p>
<p><a href="#_ftnref8" name="_ftn8">[8]</a> See my blog-essays “<a href="https://sancrucensis.wordpress.com/2013/05/31/what-is-the-primary-intrinsic-common-good-of-political-or-imperial-community/">What is the Primary Intrinsic Common Good of Political (or Imperial) Community?</a>” and “<a href="https://sancrucensis.wordpress.com/2014/05/24/accountability-and-paternalism-imbalance-of-power-and-civil-friendship/">Accountability and Paternalism, Imbalance of Power and Civil Friendship</a>.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-130" class="share-twitter sd-button share-icon no-text" href="https://thejosias.com/2015/02/03/the-good-the-highest-good-and-the-common-good/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-130" class="share-facebook sd-button share-icon no-text" href="https://thejosias.com/2015/02/03/the-good-the-highest-good-and-the-common-good/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-141272818-130-6078945d7d457' data-src='https://widgets.wp.com/likes/#blog_id=141272818&amp;post_id=130&amp;origin=thejosias.com&amp;obj_id=141272818-130-6078945d7d457' data-name='like-post-frame-141272818-130-6078945d7d457'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer"><span class="cat-tags-links"><span class="cat-links"><svg class="icon icon-folder-open" aria-hidden="true" role="img"> <use href="#icon-folder-open" xlink:href="#icon-folder-open"></use> </svg><span class="screen-reader-text">Categories</span><a href="https://thejosias.com/category/articles/" rel="category tag">Articles</a></span></span></footer> <!-- .entry-footer -->
</article><!-- #post-130 -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			58 Replies to &ldquo;The Good, the Highest Good, and the Common Good&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-20" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://farefwd.com/2015/02/another-week-in-review-10/' rel='external nofollow ugc' class='url'>Another Week in Review &#8211; Fare Forward</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-49" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='http://farefwd.com/2015/02/another-week-in-review-10/' rel='external nofollow ugc' class='url'>Another Week in Review &#8211; Fare Forward</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-21" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://opuspublicum.wordpress.com/2015/02/06/weekly-reading-february-6-2015/' rel='external nofollow ugc' class='url'>Weekly Reading &#8211; February 6, 2015 | Opus Publicum</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-50" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://opuspublicum.wordpress.com/2015/02/06/weekly-reading-february-6-2015/' rel='external nofollow ugc' class='url'>Weekly Reading &#8211; February 6, 2015 | Opus Publicum</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-22" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://sancrucensis.wordpress.com/2015/02/08/desire-and-the-good/' rel='external nofollow ugc' class='url'>Desire and the Good | Sancrucensis</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-51" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://sancrucensis.wordpress.com/2015/02/08/desire-and-the-good/' rel='external nofollow ugc' class='url'>Desire and the Good | Sancrucensis</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-23" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thisroughbeast.wordpress.com/2015/02/10/we-call-it-tradition/' rel='external nofollow ugc' class='url'>We Call It Tradition | This Rough Beast</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-52" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thisroughbeast.wordpress.com/2015/02/10/we-call-it-tradition/' rel='external nofollow ugc' class='url'>We Call It Tradition | This Rough Beast</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-24" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://ranchosanysidro.wordpress.com/2015/02/26/saint-ysidors-ranch/' rel='external nofollow ugc' class='url'>Saint Ysidor&#8217;s Ranch | El Rancho de San Ysidro</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-53" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://ranchosanysidro.wordpress.com/2015/02/26/saint-ysidors-ranch/' rel='external nofollow ugc' class='url'>Saint Ysidor&#8217;s Ranch | El Rancho de San Ysidro</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-25" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://ranchosanysidro.wordpress.com/2015/03/01/el-rancho-de-san-ysidro/' rel='external nofollow ugc' class='url'>El Rancho de San Ysidro | El Rancho de San Ysidro</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-54" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://ranchosanysidro.wordpress.com/2015/03/01/el-rancho-de-san-ysidro/' rel='external nofollow ugc' class='url'>El Rancho de San Ysidro | El Rancho de San Ysidro</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-26" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://ranchosanysidro.wordpress.com/2015/03/01/el-bien-el-sumo-bien-y-el-bien-comun/' rel='external nofollow ugc' class='url'>El Bien, el Sumo Bien, y el Bien Común | El Rancho de San Ysidro</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-55" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://ranchosanysidro.wordpress.com/2015/03/01/el-bien-el-sumo-bien-y-el-bien-comun/' rel='external nofollow ugc' class='url'>El Bien, el Sumo Bien, y el Bien Común | El Rancho de San Ysidro</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-27" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://sancrucensis.wordpress.com/2015/05/15/sapphos-subjectivism/' rel='external nofollow ugc' class='url'>Sappho&#8217;s Subjectivism | Sancrucensis</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-56" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://sancrucensis.wordpress.com/2015/05/15/sapphos-subjectivism/' rel='external nofollow ugc' class='url'>Sappho&#8217;s Subjectivism | Sancrucensis</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-28" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thejosias.com/2015/06/17/the-dignity-of-politics-and-the-end-of-the-polity/' rel='external nofollow ugc' class='url'>The Dignity of Politics and the End of the Polity | The Josias</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-57" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thejosias.com/2015/06/17/the-dignity-of-politics-and-the-end-of-the-polity/' rel='external nofollow ugc' class='url'>The Dignity of Politics and the End of the Polity | The Josias</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-29" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://kolokvium.wordpress.com/2015/07/14/480/' rel='external nofollow ugc' class='url'>kolokvium</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-58" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://kolokvium.wordpress.com/2015/07/14/480/' rel='external nofollow ugc' class='url'>kolokvium</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-30" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://sancrucensis.wordpress.com/2015/10/25/the-great-silliness-of-highly-intelligent-and-perceptive-people/' rel='external nofollow ugc' class='url'>“The great silliness of highly intelligent and perceptive people” | Sancrucensis</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-59" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://sancrucensis.wordpress.com/2015/10/25/the-great-silliness-of-highly-intelligent-and-perceptive-people/' rel='external nofollow ugc' class='url'>“The great silliness of highly intelligent and perceptive people” | Sancrucensis</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-31" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thejosias.com/2016/03/03/integralism-and-gelasian-dyarchy/' rel='external nofollow ugc' class='url'>Integralism and Gelasian Dyarchy | The Josias</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-60" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thejosias.com/2016/03/03/integralism-and-gelasian-dyarchy/' rel='external nofollow ugc' class='url'>Integralism and Gelasian Dyarchy | The Josias</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-32" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://sancrucensis.wordpress.com/2016/05/12/desire-deicide-and-atonement-rene-girard-and-st-thomas-aquinas/' rel='external nofollow ugc' class='url'>Desire, Deicide, and Atonement: René Girard and St. Thomas Aquinas | Sancrucensis</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-61" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://sancrucensis.wordpress.com/2016/05/12/desire-deicide-and-atonement-rene-girard-and-st-thomas-aquinas/' rel='external nofollow ugc' class='url'>Desire, Deicide, and Atonement: René Girard and St. Thomas Aquinas | Sancrucensis</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-33" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://sancrucensis.wordpress.com/2016/05/23/individualism-and-totalitarianism-in-charles-de-koninck-and-david-foster-wallace/' rel='external nofollow ugc' class='url'>Individualism and Totalitarianism in Charles de Koninck and David Foster Wallace | Sancrucensis</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-62" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://sancrucensis.wordpress.com/2016/05/23/individualism-and-totalitarianism-in-charles-de-koninck-and-david-foster-wallace/' rel='external nofollow ugc' class='url'>Individualism and Totalitarianism in Charles de Koninck and David Foster Wallace | Sancrucensis</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-34" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thejosias.com/2016/10/17/integralism-in-three-sentences/' rel='external nofollow ugc' class='url'>Integralism in Three Sentences | The Josias</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-63" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thejosias.com/2016/10/17/integralism-in-three-sentences/' rel='external nofollow ugc' class='url'>Integralism in Three Sentences | The Josias</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-35" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://viqocircle.org/2016/11/11/waldstein-on-freedom/' rel='external nofollow ugc' class='url'>Waldstein on Freedom &laquo; ViQo Circle</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-64" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='http://viqocircle.org/2016/11/11/waldstein-on-freedom/' rel='external nofollow ugc' class='url'>Waldstein on Freedom &laquo; ViQo Circle</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-36" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thejosias.com/2016/11/11/contrasting-concepts-of-freedom/' rel='external nofollow ugc' class='url'>Contrasting Concepts of Freedom | The Josias</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-65" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thejosias.com/2016/11/11/contrasting-concepts-of-freedom/' rel='external nofollow ugc' class='url'>Contrasting Concepts of Freedom | The Josias</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-37" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2016/11/11/catholics-and-liberalism-in-the-trump-moment/' rel='external nofollow ugc' class='url'>Catholics and liberalism in the Trump moment &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-66" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2016/11/11/catholics-and-liberalism-in-the-trump-moment/' rel='external nofollow ugc' class='url'>Catholics and liberalism in the Trump moment &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-38" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://entirelyuseless.wordpress.com/2016/11/27/over-the-precipice/' rel='external nofollow ugc' class='url'>Over the Precipice | Entirely Useless</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-67" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://entirelyuseless.wordpress.com/2016/11/27/over-the-precipice/' rel='external nofollow ugc' class='url'>Over the Precipice | Entirely Useless</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-39" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2016/12/12/the-message-for-the-world-day-of-peace-and-the-social-conflict-teaching-of-john-paul-ii/' rel='external nofollow ugc' class='url'>The Message for the World Day of Peace and the social-conflict teaching of John Paul II &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-68" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2016/12/12/the-message-for-the-world-day-of-peace-and-the-social-conflict-teaching-of-john-paul-ii/' rel='external nofollow ugc' class='url'>The Message for the World Day of Peace and the social-conflict teaching of John Paul II &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2017/01/26/leonine-radicalism-and-ressourcement/' rel='external nofollow ugc' class='url'>Leonine radicalism and ressourcement &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-69" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2017/01/26/leonine-radicalism-and-ressourcement/' rel='external nofollow ugc' class='url'>Leonine radicalism and ressourcement &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-41" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2017/02/02/another-project-of-ressourcement/' rel='external nofollow ugc' class='url'>Another project of ressourcement &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-70" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2017/02/02/another-project-of-ressourcement/' rel='external nofollow ugc' class='url'>Another project of ressourcement &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-42" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2017/04/18/pierre-manents-illiberal-republic/' rel='external nofollow ugc' class='url'>Pierre Manent&#8217;s illiberal republic &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-71" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2017/04/18/pierre-manents-illiberal-republic/' rel='external nofollow ugc' class='url'>Pierre Manent&#8217;s illiberal republic &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-43" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2017/04/26/jakes-mistake-or-meadors-error-being-an-account-of-the-subordination-of-the-state-to-the-church/' rel='external nofollow ugc' class='url'>&#8220;Jake&#8217;s Mistake, or Meador&#8217;s Error&#8221;: Being an Account of the Subordination of the State to the Church &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-72" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2017/04/26/jakes-mistake-or-meadors-error-being-an-account-of-the-subordination-of-the-state-to-the-church/' rel='external nofollow ugc' class='url'>&#8220;Jake&#8217;s Mistake, or Meador&#8217;s Error&#8221;: Being an Account of the Subordination of the State to the Church &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-44" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2017/05/07/st-thomas-and-the-definition-of-the-political-common-good/' rel='external nofollow ugc' class='url'>St. Thomas and the definition of the political common good &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-73" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2017/05/07/st-thomas-and-the-definition-of-the-political-common-good/' rel='external nofollow ugc' class='url'>St. Thomas and the definition of the political common good &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-45" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thejosias.com/2017/05/08/dyarchy-is-dyarchical-a-reply-to-meador/' rel='external nofollow ugc' class='url'>Dyarchy is Dyarchical: A Reply to Meador | The Josias</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-74" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thejosias.com/2017/05/08/dyarchy-is-dyarchical-a-reply-to-meador/' rel='external nofollow ugc' class='url'>Dyarchy is Dyarchical: A Reply to Meador | The Josias</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-46" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thejosias.com/2017/05/15/the-object-of-the-moral-act/' rel='external nofollow ugc' class='url'>The Object of the Moral Act | The Josias</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-75" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://thejosias.com/2017/05/15/the-object-of-the-moral-act/' rel='external nofollow ugc' class='url'>The Object of the Moral Act | The Josias</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-47" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2017/07/20/some-introductory-sources-on-integralism/' rel='external nofollow ugc' class='url'>Some introductory sources on integralism &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-76" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='http://semiduplex.com/2017/07/20/some-introductory-sources-on-integralism/' rel='external nofollow ugc' class='url'>Some introductory sources on integralism &#8211; Semiduplex</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-48" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://sourceserlande.wordpress.com/2017/12/01/sancrucensispapers-articles-etc/' rel='external nofollow ugc' class='url'>Sancrucensis:Papers, Articles etc. &#8211; sourceserlande</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-77" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://sourceserlande.wordpress.com/2017/12/01/sancrucensispapers-articles-etc/' rel='external nofollow ugc' class='url'>Sancrucensis:Papers, Articles etc. &#8211; sourceserlande</a> 			</div>
		</li><!-- #comment-## -->
		</ol>

		
		<p class="no-comments">Comments are closed.</p>
		
</div><!-- #comments -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thejosias.com/2015/01/31/dubium-is-integralism-essentially-bound-up-with-racism-nationalism-and-totalitarianism/" rel="prev"><span class="screen-reader-text">Previous Post</span><span aria-hidden="true" class="nav-subtitle">Previous</span> <span class="nav-title"><span class="nav-title-icon-wrapper"><svg class="icon icon-arrow-left" aria-hidden="true" role="img"> <use href="#icon-arrow-left" xlink:href="#icon-arrow-left"></use> </svg></span>Dubium: Is Integralism Essentially Bound Up with Racism, Nationalism, and Totalitarianism?</span></a></div><div class="nav-next"><a href="https://thejosias.com/2015/02/10/understanding-aristotles-account-of-the-relationship-of-the-household-to-the-state/" rel="next"><span class="screen-reader-text">Next Post</span><span aria-hidden="true" class="nav-subtitle">Next</span> <span class="nav-title">Understanding Aristotle’s Account of the Relationship of the Household to the State<span class="nav-title-icon-wrapper"><svg class="icon icon-arrow-right" aria-hidden="true" role="img"> <use href="#icon-arrow-right" xlink:href="#icon-arrow-right"></use> </svg></span></span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->
	
<aside id="secondary" class="widget-area" role="complementary" aria-label="Blog Sidebar">
	<section id="media_image-3" class="widget widget_media_image"><a href="https://thejosias.com/"><img width="239" height="240" src="https://i1.wp.com/podcast.thejosias.com/2018/josias-rex-juda.jpeg?fit=239%2C240&amp;ssl=1" class="image wp-image-3431  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://podcast.thejosias.com/2018/josias-rex-juda.jpeg 239w, https://podcast.thejosias.com/2018/josias-rex-juda.jpeg 150w, https://podcast.thejosias.com/2018/josias-rex-juda.jpeg 100w" sizes="100vw" data-attachment-id="3431" data-permalink="https://thejosias.com/about/josias-rex-juda/" data-orig-file="https://i1.wp.com/podcast.thejosias.com/2018/josias-rex-juda.jpeg?fit=239%2C240&amp;ssl=1" data-orig-size="239,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="josias-rex-juda" data-image-description="" data-medium-file="https://i1.wp.com/podcast.thejosias.com/2018/josias-rex-juda.jpeg?fit=239%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/podcast.thejosias.com/2018/josias-rex-juda.jpeg?fit=239%2C240&amp;ssl=1" /></a></section><section id="search-2" class="widget widget_search">

<form role="search" method="get" class="search-form" action="https://thejosias.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit"><svg class="icon icon-search" aria-hidden="true" role="img"> <use href="#icon-search" xlink:href="#icon-search"></use> </svg><span class="screen-reader-text">Search</span></button>
</form>
</section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Additions</h2>
		<ul>
											<li>
					<a href="https://thejosias.com/2021/03/19/from-steam-engines-to-the-singularity-how-the-technological-spirit-of-classical-liberalism-remakes-man-in-its-own-image/">From Steam Engines to the Singularity: How the Technological Spirit of (Classical) Liberalism Remakes Man in its Own Image</a>
									</li>
											<li>
					<a href="https://thejosias.com/2021/01/13/the-josias-podcast-episode-xxvii-socialism-part-1/">The Josias Podcast, Episode XXVII: Socialism (Part 1)</a>
									</li>
											<li>
					<a href="https://thejosias.com/2020/12/29/st-thomas-becket-integralist/">St. Thomas Becket, Integralist</a>
									</li>
											<li>
					<a href="https://thejosias.com/2020/12/10/the-need-for-an-integral-approach-to-music/">The Need for an Integral Approach to Music</a>
									</li>
											<li>
					<a href="https://thejosias.com/2020/11/18/short-notes-on-the-family-and-the-city/">Short Notes on the Family and the City</a>
									</li>
											<li>
					<a href="https://thejosias.com/2020/11/16/integralizm-w-trzech-zdaniach-3/">Integralizm w trzech zdaniach</a>
									</li>
											<li>
					<a href="https://thejosias.com/2020/11/02/building-a-common-life/">Building a Common Life</a>
									</li>
											<li>
					<a href="https://thejosias.com/2020/10/26/analogy-and-predication/">Analogy and Predication</a>
									</li>
											<li>
					<a href="https://thejosias.com/2020/10/13/does-fratelli-tutti-change-church-teaching-about-the-death-penalty/">Does Fratelli Tutti Change Church Teaching about the Death Penalty?</a>
									</li>
											<li>
					<a href="https://thejosias.com/2020/10/12/the-josias-podcast-episode-xxv-historicism/">The Josias Podcast, Episode XXVI: Historicism</a>
									</li>
											<li>
					<a href="https://thejosias.com/2020/08/10/st-thomas-on-the-two-powers/">St. Thomas on the Two Powers</a>
									</li>
											<li>
					<a href="https://thejosias.com/2020/07/29/the-new-natural-law-theory-as-the-source-of-bostocks-error/">The New Natural Law Theory as the Source of Bostock’s Error</a>
									</li>
					</ul>

		</section></aside><!-- #secondary -->
</div><!-- .wrap -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="wrap">
				

	<aside class="widget-area" role="complementary" aria-label="Footer">
					<div class="widget-column footer-widget-1">
				<section id="linkcat-24" class="widget widget_links"><h2 class="widget-title">Links</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://incudireddere.wordpress.com/" target="_blank">Incudi Reddere</a></li>
<li><a href="http://jcrao.freeshell.org/" target="_blank">John Rao</a></li>
<li><a href="https://lumenscholasticum.wordpress.com/" target="_blank">Lumen Scholasticum</a></li>
<li><a href="http://opuspublicum.com/" target="_blank">Opus Publicum</a></li>
<li><a href="https://rafaeldearizaga.com/" target="_blank">Rafael de Arízaga</a></li>
<li><a href="http://sancrucensis.wordpress.com" target="_blank">Sancrucensis</a></li>
<li><a href="https://semiduplex.com/" target="_blank">Semiduplex</a></li>
<li><a href="https://thelampmagazine.com/" target="_blank">The Lamp</a></li>
<li><a href="http://www.thomasstorck.org/home" target="_blank">Thomas Storck</a></li>
<li><a href="http://iusetiustitium.com/">Ius &amp; Iustitium</a></li>

	</ul>
</section>
<section id="linkcat-22" class="widget widget_links"><h2 class="widget-title">Authorities</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://vulsearch.sourceforge.net/html/index.html" target="_blank">Biblia Sacra Vulgata</a></li>
<li><a href="http://www.corpusthomisticum.org/" target="_blank">Corpus Thomisticum</a></li>
<li><a href="https://isidore.co/aquinas/" target="_blank">St. Thomas&#039;s Works in English</a></li>
<li><a href="http://www.vatican.va/holy_father/index.htm" target="_blank">The Holy See</a></li>
<li><a href="http://www.biblehub.com" target="_blank">Translations of Scripture</a></li>

	</ul>
</section>
<section id="linkcat-23" class="widget widget_links"><h2 class="widget-title">Foraging Grounds</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://liturgicalnotes.blogspot.com" target="_blank">Fr. Hunwicke</a></li>
<li><a href="http://thomism.wordpress.com" target="_blank">Just Thomism</a></li>
<li><a href="http://exlaodicea.wordpress.com" target="_blank">Laodicea</a></li>
<li><a href="https://tradistae.com/" target="_blank">Tradistae</a></li>

	</ul>
</section>
			</div>
						<div class="widget-column footer-widget-2">
				<section id="search-3" class="widget widget_search"><h2 class="widget-title">Search</h2>

<form role="search" method="get" class="search-form" action="https://thejosias.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit"><svg class="icon icon-search" aria-hidden="true" role="img"> <use href="#icon-search" xlink:href="#icon-search"></use> </svg><span class="screen-reader-text">Search</span></button>
</form>
</section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://thejosias.com/2021/03/19/from-steam-engines-to-the-singularity-how-the-technological-spirit-of-classical-liberalism-remakes-man-in-its-own-image/">From Steam Engines to the Singularity: How the Technological Spirit of (Classical) Liberalism Remakes Man in its Own Image</a>
									</li>
											<li>
					<a href="https://thejosias.com/2021/01/13/the-josias-podcast-episode-xxvii-socialism-part-1/">The Josias Podcast, Episode XXVII: Socialism (Part 1)</a>
									</li>
											<li>
					<a href="https://thejosias.com/2020/12/29/st-thomas-becket-integralist/">St. Thomas Becket, Integralist</a>
									</li>
											<li>
					<a href="https://thejosias.com/2020/12/10/the-need-for-an-integral-approach-to-music/">The Need for an Integral Approach to Music</a>
									</li>
											<li>
					<a href="https://thejosias.com/2020/11/18/short-notes-on-the-family-and-the-city/">Short Notes on the Family and the City</a>
									</li>
					</ul>

		</section><section id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
						<li><a href="https://thejosias.com/wp-login.php">Log in</a></li>
			<li><a href="https://thejosias.com/feed/">Entries feed</a></li>
			<li><a href="https://thejosias.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</section>			</div>
			</aside><!-- .widget-area -->

<div class="site-info">
		<a href="https://wordpress.org/" class="imprint">
		Proudly powered by WordPress	</a>
</div><!-- .site-info -->
			</div><!-- .wrap -->
		</footer><!-- #colophon -->
	</div><!-- .site-content-contain -->
</div><!-- #page -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thejosias.com\/2015\/02\/03\/the-good-the-highest-good-and-the-common-good\/":130};
	</script>
				<script type='text/javascript' src='https://thejosias.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202115' id='devicepx-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Apraa' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejosias.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.7.1' id='wpgroho-js'></script>
<script type='text/javascript' id='twentyseventeen-skip-link-focus-fix-js-extra'>
/* <![CDATA[ */
var twentyseventeenScreenReaderText = {"quote":"<svg class=\"icon icon-quote-right\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-quote-right\" xlink:href=\"#icon-quote-right\"><\/use> <\/svg>","expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-angle-down\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-angle-down\" xlink:href=\"#icon-angle-down\"><\/use> <span class=\"svg-fallback icon-angle-down\"><\/span><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejosias.com/wp-content/themes/twentyseventeen/assets/js/skip-link-focus-fix.js?ver=1.0' id='twentyseventeen-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thejosias.com/wp-content/themes/twentyseventeen/assets/js/navigation.js?ver=1.0' id='twentyseventeen-navigation-js'></script>
<script type='text/javascript' src='https://thejosias.com/wp-content/themes/twentyseventeen/assets/js/global.js?ver=1.0' id='twentyseventeen-global-js'></script>
<script type='text/javascript' src='https://thejosias.com/wp-content/themes/twentyseventeen/assets/js/jquery.scrollTo.js?ver=2.1.2' id='jquery-scrollto-js'></script>
<script type='text/javascript' src='https://thejosias.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://thejosias.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.9.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://thejosias.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.9.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://thejosias.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.9.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejosias.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202115#ver=202115' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202115.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'141272818',post:'130',tz:'0',srv:'thejosias.com'} ]);
	_stq.push([ 'clickTrackerInit', '141272818', '130' ]);
</script>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-behance" viewBox="0 0 37 32">
<path class="path1" d="M33 6.054h-9.125v2.214h9.125v-2.214zM28.5 13.661q-1.607 0-2.607 0.938t-1.107 2.545h7.286q-0.321-3.482-3.571-3.482zM28.786 24.107q1.125 0 2.179-0.571t1.357-1.554h3.946q-1.786 5.482-7.625 5.482-3.821 0-6.080-2.357t-2.259-6.196q0-3.714 2.33-6.17t6.009-2.455q2.464 0 4.295 1.214t2.732 3.196 0.902 4.429q0 0.304-0.036 0.839h-11.75q0 1.982 1.027 3.063t2.973 1.080zM4.946 23.214h5.286q3.661 0 3.661-2.982 0-3.214-3.554-3.214h-5.393v6.196zM4.946 13.625h5.018q1.393 0 2.205-0.652t0.813-2.027q0-2.571-3.393-2.571h-4.643v5.25zM0 4.536h10.607q1.554 0 2.768 0.25t2.259 0.848 1.607 1.723 0.563 2.75q0 3.232-3.071 4.696 2.036 0.571 3.071 2.054t1.036 3.643q0 1.339-0.438 2.438t-1.179 1.848-1.759 1.268-2.161 0.75-2.393 0.232h-10.911v-22.5z"></path>
</symbol>
<symbol id="icon-deviantart" viewBox="0 0 18 32">
<path class="path1" d="M18.286 5.411l-5.411 10.393 0.429 0.554h4.982v7.411h-9.054l-0.786 0.536-2.536 4.875-0.536 0.536h-5.375v-5.411l5.411-10.411-0.429-0.536h-4.982v-7.411h9.054l0.786-0.536 2.536-4.875 0.536-0.536h5.375v5.411z"></path>
</symbol>
<symbol id="icon-medium" viewBox="0 0 32 32">
<path class="path1" d="M10.661 7.518v20.946q0 0.446-0.223 0.759t-0.652 0.313q-0.304 0-0.589-0.143l-8.304-4.161q-0.375-0.179-0.634-0.598t-0.259-0.83v-20.357q0-0.357 0.179-0.607t0.518-0.25q0.25 0 0.786 0.268l9.125 4.571q0.054 0.054 0.054 0.089zM11.804 9.321l9.536 15.464-9.536-4.75v-10.714zM32 9.643v18.821q0 0.446-0.25 0.723t-0.679 0.277-0.839-0.232l-7.875-3.929zM31.946 7.5q0 0.054-4.58 7.491t-5.366 8.705l-6.964-11.321 5.786-9.411q0.304-0.5 0.929-0.5 0.25 0 0.464 0.107l9.661 4.821q0.071 0.036 0.071 0.107z"></path>
</symbol>
<symbol id="icon-slideshare" viewBox="0 0 32 32">
<path class="path1" d="M15.589 13.214q0 1.482-1.134 2.545t-2.723 1.063-2.723-1.063-1.134-2.545q0-1.5 1.134-2.554t2.723-1.054 2.723 1.054 1.134 2.554zM24.554 13.214q0 1.482-1.125 2.545t-2.732 1.063q-1.589 0-2.723-1.063t-1.134-2.545q0-1.5 1.134-2.554t2.723-1.054q1.607 0 2.732 1.054t1.125 2.554zM28.571 16.429v-11.911q0-1.554-0.571-2.205t-1.982-0.652h-19.857q-1.482 0-2.009 0.607t-0.527 2.25v12.018q0.768 0.411 1.58 0.714t1.446 0.5 1.446 0.33 1.268 0.196 1.25 0.071 1.045 0.009 1.009-0.036 0.795-0.036q1.214-0.018 1.696 0.482 0.107 0.107 0.179 0.161 0.464 0.446 1.089 0.911 0.125-1.625 2.107-1.554 0.089 0 0.652 0.027t0.768 0.036 0.813 0.018 0.946-0.018 0.973-0.080 1.089-0.152 1.107-0.241 1.196-0.348 1.205-0.482 1.286-0.616zM31.482 16.339q-2.161 2.661-6.643 4.5 1.5 5.089-0.411 8.304-1.179 2.018-3.268 2.643-1.857 0.571-3.25-0.268-1.536-0.911-1.464-2.929l-0.018-5.821v-0.018q-0.143-0.036-0.438-0.107t-0.42-0.089l-0.018 6.036q0.071 2.036-1.482 2.929-1.411 0.839-3.268 0.268-2.089-0.643-3.25-2.679-1.875-3.214-0.393-8.268-4.482-1.839-6.643-4.5-0.446-0.661-0.071-1.125t1.071 0.018q0.054 0.036 0.196 0.125t0.196 0.143v-12.393q0-1.286 0.839-2.196t2.036-0.911h22.446q1.196 0 2.036 0.911t0.839 2.196v12.393l0.375-0.268q0.696-0.482 1.071-0.018t-0.071 1.125z"></path>
</symbol>
<symbol id="icon-snapchat-ghost" viewBox="0 0 30 32">
<path class="path1" d="M15.143 2.286q2.393-0.018 4.295 1.223t2.92 3.438q0.482 1.036 0.482 3.196 0 0.839-0.161 3.411 0.25 0.125 0.5 0.125 0.321 0 0.911-0.241t0.911-0.241q0.518 0 1 0.321t0.482 0.821q0 0.571-0.563 0.964t-1.232 0.563-1.232 0.518-0.563 0.848q0 0.268 0.214 0.768 0.661 1.464 1.83 2.679t2.58 1.804q0.5 0.214 1.429 0.411 0.5 0.107 0.5 0.625 0 1.25-3.911 1.839-0.125 0.196-0.196 0.696t-0.25 0.83-0.589 0.33q-0.357 0-1.107-0.116t-1.143-0.116q-0.661 0-1.107 0.089-0.571 0.089-1.125 0.402t-1.036 0.679-1.036 0.723-1.357 0.598-1.768 0.241q-0.929 0-1.723-0.241t-1.339-0.598-1.027-0.723-1.036-0.679-1.107-0.402q-0.464-0.089-1.125-0.089-0.429 0-1.17 0.134t-1.045 0.134q-0.446 0-0.625-0.33t-0.25-0.848-0.196-0.714q-3.911-0.589-3.911-1.839 0-0.518 0.5-0.625 0.929-0.196 1.429-0.411 1.393-0.571 2.58-1.804t1.83-2.679q0.214-0.5 0.214-0.768 0-0.5-0.563-0.848t-1.241-0.527-1.241-0.563-0.563-0.938q0-0.482 0.464-0.813t0.982-0.33q0.268 0 0.857 0.232t0.946 0.232q0.321 0 0.571-0.125-0.161-2.536-0.161-3.393 0-2.179 0.482-3.214 1.143-2.446 3.071-3.536t4.714-1.125z"></path>
</symbol>
<symbol id="icon-yelp" viewBox="0 0 27 32">
<path class="path1" d="M13.804 23.554v2.268q-0.018 5.214-0.107 5.446-0.214 0.571-0.911 0.714-0.964 0.161-3.241-0.679t-2.902-1.589q-0.232-0.268-0.304-0.643-0.018-0.214 0.071-0.464 0.071-0.179 0.607-0.839t3.232-3.857q0.018 0 1.071-1.25 0.268-0.339 0.705-0.438t0.884 0.063q0.429 0.179 0.67 0.518t0.223 0.75zM11.143 19.071q-0.054 0.982-0.929 1.25l-2.143 0.696q-4.911 1.571-5.214 1.571-0.625-0.036-0.964-0.643-0.214-0.446-0.304-1.339-0.143-1.357 0.018-2.973t0.536-2.223 1-0.571q0.232 0 3.607 1.375 1.25 0.518 2.054 0.839l1.5 0.607q0.411 0.161 0.634 0.545t0.205 0.866zM25.893 24.375q-0.125 0.964-1.634 2.875t-2.42 2.268q-0.661 0.25-1.125-0.125-0.25-0.179-3.286-5.125l-0.839-1.375q-0.25-0.375-0.205-0.821t0.348-0.821q0.625-0.768 1.482-0.464 0.018 0.018 2.125 0.714 3.625 1.179 4.321 1.42t0.839 0.366q0.5 0.393 0.393 1.089zM13.893 13.089q0.089 1.821-0.964 2.179-1.036 0.304-2.036-1.268l-6.75-10.679q-0.143-0.625 0.339-1.107 0.732-0.768 3.705-1.598t4.009-0.563q0.714 0.179 0.875 0.804 0.054 0.321 0.393 5.455t0.429 6.777zM25.714 15.018q0.054 0.696-0.464 1.054-0.268 0.179-5.875 1.536-1.196 0.268-1.625 0.411l0.018-0.036q-0.411 0.107-0.821-0.071t-0.661-0.571q-0.536-0.839 0-1.554 0.018-0.018 1.339-1.821 2.232-3.054 2.679-3.643t0.607-0.696q0.5-0.339 1.161-0.036 0.857 0.411 2.196 2.384t1.446 2.991v0.054z"></path>
</symbol>
<symbol id="icon-vine" viewBox="0 0 27 32">
<path class="path1" d="M26.732 14.768v3.536q-1.804 0.411-3.536 0.411-1.161 2.429-2.955 4.839t-3.241 3.848-2.286 1.902q-1.429 0.804-2.893-0.054-0.5-0.304-1.080-0.777t-1.518-1.491-1.83-2.295-1.92-3.286-1.884-4.357-1.634-5.616-1.259-6.964h5.054q0.464 3.893 1.25 7.116t1.866 5.661 2.17 4.205 2.5 3.482q3.018-3.018 5.125-7.25-2.536-1.286-3.982-3.929t-1.446-5.946q0-3.429 1.857-5.616t5.071-2.188q3.179 0 4.875 1.884t1.696 5.313q0 2.839-1.036 5.107-0.125 0.018-0.348 0.054t-0.821 0.036-1.125-0.107-1.107-0.455-0.902-0.92q0.554-1.839 0.554-3.286 0-1.554-0.518-2.357t-1.411-0.804q-0.946 0-1.518 0.884t-0.571 2.509q0 3.321 1.875 5.241t4.768 1.92q1.107 0 2.161-0.25z"></path>
</symbol>
<symbol id="icon-vk" viewBox="0 0 35 32">
<path class="path1" d="M34.232 9.286q0.411 1.143-2.679 5.25-0.429 0.571-1.161 1.518-1.393 1.786-1.607 2.339-0.304 0.732 0.25 1.446 0.304 0.375 1.446 1.464h0.018l0.071 0.071q2.518 2.339 3.411 3.946 0.054 0.089 0.116 0.223t0.125 0.473-0.009 0.607-0.446 0.491-1.054 0.223l-4.571 0.071q-0.429 0.089-1-0.089t-0.929-0.393l-0.357-0.214q-0.536-0.375-1.25-1.143t-1.223-1.384-1.089-1.036-1.009-0.277q-0.054 0.018-0.143 0.063t-0.304 0.259-0.384 0.527-0.304 0.929-0.116 1.384q0 0.268-0.063 0.491t-0.134 0.33l-0.071 0.089q-0.321 0.339-0.946 0.393h-2.054q-1.268 0.071-2.607-0.295t-2.348-0.946-1.839-1.179-1.259-1.027l-0.446-0.429q-0.179-0.179-0.491-0.536t-1.277-1.625-1.893-2.696-2.188-3.768-2.33-4.857q-0.107-0.286-0.107-0.482t0.054-0.286l0.071-0.107q0.268-0.339 1.018-0.339l4.893-0.036q0.214 0.036 0.411 0.116t0.286 0.152l0.089 0.054q0.286 0.196 0.429 0.571 0.357 0.893 0.821 1.848t0.732 1.455l0.286 0.518q0.518 1.071 1 1.857t0.866 1.223 0.741 0.688 0.607 0.25 0.482-0.089q0.036-0.018 0.089-0.089t0.214-0.393 0.241-0.839 0.17-1.446 0-2.232q-0.036-0.714-0.161-1.304t-0.25-0.821l-0.107-0.214q-0.446-0.607-1.518-0.768-0.232-0.036 0.089-0.429 0.304-0.339 0.679-0.536 0.946-0.464 4.268-0.429 1.464 0.018 2.411 0.232 0.357 0.089 0.598 0.241t0.366 0.429 0.188 0.571 0.063 0.813-0.018 0.982-0.045 1.259-0.027 1.473q0 0.196-0.018 0.75t-0.009 0.857 0.063 0.723 0.205 0.696 0.402 0.438q0.143 0.036 0.304 0.071t0.464-0.196 0.679-0.616 0.929-1.196 1.214-1.92q1.071-1.857 1.911-4.018 0.071-0.179 0.179-0.313t0.196-0.188l0.071-0.054 0.089-0.045t0.232-0.054 0.357-0.009l5.143-0.036q0.696-0.089 1.143 0.045t0.554 0.295z"></path>
</symbol>
<symbol id="icon-search" viewBox="0 0 30 32">
<path class="path1" d="M20.571 14.857q0-3.304-2.348-5.652t-5.652-2.348-5.652 2.348-2.348 5.652 2.348 5.652 5.652 2.348 5.652-2.348 2.348-5.652zM29.714 29.714q0 0.929-0.679 1.607t-1.607 0.679q-0.964 0-1.607-0.679l-6.125-6.107q-3.196 2.214-7.125 2.214-2.554 0-4.884-0.991t-4.018-2.679-2.679-4.018-0.991-4.884 0.991-4.884 2.679-4.018 4.018-2.679 4.884-0.991 4.884 0.991 4.018 2.679 2.679 4.018 0.991 4.884q0 3.929-2.214 7.125l6.125 6.125q0.661 0.661 0.661 1.607z"></path>
</symbol>
<symbol id="icon-envelope-o" viewBox="0 0 32 32">
<path class="path1" d="M29.714 26.857v-13.714q-0.571 0.643-1.232 1.179-4.786 3.679-7.607 6.036-0.911 0.768-1.482 1.196t-1.545 0.866-1.83 0.438h-0.036q-0.857 0-1.83-0.438t-1.545-0.866-1.482-1.196q-2.821-2.357-7.607-6.036-0.661-0.536-1.232-1.179v13.714q0 0.232 0.17 0.402t0.402 0.17h26.286q0.232 0 0.402-0.17t0.17-0.402zM29.714 8.089v-0.438t-0.009-0.232-0.054-0.223-0.098-0.161-0.161-0.134-0.25-0.045h-26.286q-0.232 0-0.402 0.17t-0.17 0.402q0 3 2.625 5.071 3.446 2.714 7.161 5.661 0.107 0.089 0.625 0.527t0.821 0.67 0.795 0.563 0.902 0.491 0.768 0.161h0.036q0.357 0 0.768-0.161t0.902-0.491 0.795-0.563 0.821-0.67 0.625-0.527q3.714-2.946 7.161-5.661 0.964-0.768 1.795-2.063t0.83-2.348zM32 7.429v19.429q0 1.179-0.839 2.018t-2.018 0.839h-26.286q-1.179 0-2.018-0.839t-0.839-2.018v-19.429q0-1.179 0.839-2.018t2.018-0.839h26.286q1.179 0 2.018 0.839t0.839 2.018z"></path>
</symbol>
<symbol id="icon-close" viewBox="0 0 25 32">
<path class="path1" d="M23.179 23.607q0 0.714-0.5 1.214l-2.429 2.429q-0.5 0.5-1.214 0.5t-1.214-0.5l-5.25-5.25-5.25 5.25q-0.5 0.5-1.214 0.5t-1.214-0.5l-2.429-2.429q-0.5-0.5-0.5-1.214t0.5-1.214l5.25-5.25-5.25-5.25q-0.5-0.5-0.5-1.214t0.5-1.214l2.429-2.429q0.5-0.5 1.214-0.5t1.214 0.5l5.25 5.25 5.25-5.25q0.5-0.5 1.214-0.5t1.214 0.5l2.429 2.429q0.5 0.5 0.5 1.214t-0.5 1.214l-5.25 5.25 5.25 5.25q0.5 0.5 0.5 1.214z"></path>
</symbol>
<symbol id="icon-angle-down" viewBox="0 0 21 32">
<path class="path1" d="M19.196 13.143q0 0.232-0.179 0.411l-8.321 8.321q-0.179 0.179-0.411 0.179t-0.411-0.179l-8.321-8.321q-0.179-0.179-0.179-0.411t0.179-0.411l0.893-0.893q0.179-0.179 0.411-0.179t0.411 0.179l7.018 7.018 7.018-7.018q0.179-0.179 0.411-0.179t0.411 0.179l0.893 0.893q0.179 0.179 0.179 0.411z"></path>
</symbol>
<symbol id="icon-folder-open" viewBox="0 0 34 32">
<path class="path1" d="M33.554 17q0 0.554-0.554 1.179l-6 7.071q-0.768 0.911-2.152 1.545t-2.563 0.634h-19.429q-0.607 0-1.080-0.232t-0.473-0.768q0-0.554 0.554-1.179l6-7.071q0.768-0.911 2.152-1.545t2.563-0.634h19.429q0.607 0 1.080 0.232t0.473 0.768zM27.429 10.857v2.857h-14.857q-1.679 0-3.518 0.848t-2.929 2.134l-6.107 7.179q0-0.071-0.009-0.223t-0.009-0.223v-17.143q0-1.643 1.179-2.821t2.821-1.179h5.714q1.643 0 2.821 1.179t1.179 2.821v0.571h9.714q1.643 0 2.821 1.179t1.179 2.821z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 30 32">
<path class="path1" d="M28.929 7.286q-1.196 1.75-2.893 2.982 0.018 0.25 0.018 0.75 0 2.321-0.679 4.634t-2.063 4.437-3.295 3.759-4.607 2.607-5.768 0.973q-4.839 0-8.857-2.589 0.625 0.071 1.393 0.071 4.018 0 7.161-2.464-1.875-0.036-3.357-1.152t-2.036-2.848q0.589 0.089 1.089 0.089 0.768 0 1.518-0.196-2-0.411-3.313-1.991t-1.313-3.67v-0.071q1.214 0.679 2.607 0.732-1.179-0.786-1.875-2.054t-0.696-2.75q0-1.571 0.786-2.911 2.161 2.661 5.259 4.259t6.634 1.777q-0.143-0.679-0.143-1.321 0-2.393 1.688-4.080t4.080-1.688q2.5 0 4.214 1.821 1.946-0.375 3.661-1.393-0.661 2.054-2.536 3.179 1.661-0.179 3.321-0.893z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 19 32">
<path class="path1" d="M17.125 0.214v4.714h-2.804q-1.536 0-2.071 0.643t-0.536 1.929v3.375h5.232l-0.696 5.286h-4.536v13.554h-5.464v-13.554h-4.554v-5.286h4.554v-3.893q0-3.321 1.857-5.152t4.946-1.83q2.625 0 4.071 0.214z"></path>
</symbol>
<symbol id="icon-github" viewBox="0 0 27 32">
<path class="path1" d="M13.714 2.286q3.732 0 6.884 1.839t4.991 4.991 1.839 6.884q0 4.482-2.616 8.063t-6.759 4.955q-0.482 0.089-0.714-0.125t-0.232-0.536q0-0.054 0.009-1.366t0.009-2.402q0-1.732-0.929-2.536 1.018-0.107 1.83-0.321t1.679-0.696 1.446-1.188 0.946-1.875 0.366-2.688q0-2.125-1.411-3.679 0.661-1.625-0.143-3.643-0.5-0.161-1.446 0.196t-1.643 0.786l-0.679 0.429q-1.661-0.464-3.429-0.464t-3.429 0.464q-0.286-0.196-0.759-0.482t-1.491-0.688-1.518-0.241q-0.804 2.018-0.143 3.643-1.411 1.554-1.411 3.679 0 1.518 0.366 2.679t0.938 1.875 1.438 1.196 1.679 0.696 1.83 0.321q-0.696 0.643-0.875 1.839-0.375 0.179-0.804 0.268t-1.018 0.089-1.17-0.384-0.991-1.116q-0.339-0.571-0.866-0.929t-0.884-0.429l-0.357-0.054q-0.375 0-0.518 0.080t-0.089 0.205 0.161 0.25 0.232 0.214l0.125 0.089q0.393 0.179 0.777 0.679t0.563 0.911l0.179 0.411q0.232 0.679 0.786 1.098t1.196 0.536 1.241 0.125 0.991-0.063l0.411-0.071q0 0.679 0.009 1.58t0.009 0.973q0 0.321-0.232 0.536t-0.714 0.125q-4.143-1.375-6.759-4.955t-2.616-8.063q0-3.732 1.839-6.884t4.991-4.991 6.884-1.839zM5.196 21.982q0.054-0.125-0.125-0.214-0.179-0.054-0.232 0.036-0.054 0.125 0.125 0.214 0.161 0.107 0.232-0.036zM5.75 22.589q0.125-0.089-0.036-0.286-0.179-0.161-0.286-0.054-0.125 0.089 0.036 0.286 0.179 0.179 0.286 0.054zM6.286 23.393q0.161-0.125 0-0.339-0.143-0.232-0.304-0.107-0.161 0.089 0 0.321t0.304 0.125zM7.036 24.143q0.143-0.143-0.071-0.339-0.214-0.214-0.357-0.054-0.161 0.143 0.071 0.339 0.214 0.214 0.357 0.054zM8.054 24.589q0.054-0.196-0.232-0.286-0.268-0.071-0.339 0.125t0.232 0.268q0.268 0.107 0.339-0.107zM9.179 24.679q0-0.232-0.304-0.196-0.286 0-0.286 0.196 0 0.232 0.304 0.196 0.286 0 0.286-0.196zM10.214 24.5q-0.036-0.196-0.321-0.161-0.286 0.054-0.25 0.268t0.321 0.143 0.25-0.25z"></path>
</symbol>
<symbol id="icon-bars" viewBox="0 0 27 32">
<path class="path1" d="M27.429 24v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804zM27.429 14.857v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804zM27.429 5.714v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804z"></path>
</symbol>
<symbol id="icon-google-plus" viewBox="0 0 41 32">
<path class="path1" d="M25.661 16.304q0 3.714-1.554 6.616t-4.429 4.536-6.589 1.634q-2.661 0-5.089-1.036t-4.179-2.786-2.786-4.179-1.036-5.089 1.036-5.089 2.786-4.179 4.179-2.786 5.089-1.036q5.107 0 8.768 3.429l-3.554 3.411q-2.089-2.018-5.214-2.018-2.196 0-4.063 1.107t-2.955 3.009-1.089 4.152 1.089 4.152 2.955 3.009 4.063 1.107q1.482 0 2.723-0.411t2.045-1.027 1.402-1.402 0.875-1.482 0.384-1.321h-7.429v-4.5h12.357q0.214 1.125 0.214 2.179zM41.143 14.125v3.75h-3.732v3.732h-3.75v-3.732h-3.732v-3.75h3.732v-3.732h3.75v3.732h3.732z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 27 32">
<path class="path1" d="M6.232 11.161v17.696h-5.893v-17.696h5.893zM6.607 5.696q0.018 1.304-0.902 2.179t-2.42 0.875h-0.036q-1.464 0-2.357-0.875t-0.893-2.179q0-1.321 0.92-2.188t2.402-0.866 2.375 0.866 0.911 2.188zM27.429 18.714v10.143h-5.875v-9.464q0-1.875-0.723-2.938t-2.259-1.063q-1.125 0-1.884 0.616t-1.134 1.527q-0.196 0.536-0.196 1.446v9.875h-5.875q0.036-7.125 0.036-11.554t-0.018-5.286l-0.018-0.857h5.875v2.571h-0.036q0.357-0.571 0.732-1t1.009-0.929 1.554-0.777 2.045-0.277q3.054 0 4.911 2.027t1.857 5.938z"></path>
</symbol>
<symbol id="icon-quote-right" viewBox="0 0 30 32">
<path class="path1" d="M13.714 5.714v12.571q0 1.857-0.723 3.545t-1.955 2.92-2.92 1.955-3.545 0.723h-1.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h1.143q1.893 0 3.232-1.339t1.339-3.232v-0.571q0-0.714-0.5-1.214t-1.214-0.5h-4q-1.429 0-2.429-1t-1-2.429v-6.857q0-1.429 1-2.429t2.429-1h6.857q1.429 0 2.429 1t1 2.429zM29.714 5.714v12.571q0 1.857-0.723 3.545t-1.955 2.92-2.92 1.955-3.545 0.723h-1.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h1.143q1.893 0 3.232-1.339t1.339-3.232v-0.571q0-0.714-0.5-1.214t-1.214-0.5h-4q-1.429 0-2.429-1t-1-2.429v-6.857q0-1.429 1-2.429t2.429-1h6.857q1.429 0 2.429 1t1 2.429z"></path>
</symbol>
<symbol id="icon-mail-reply" viewBox="0 0 32 32">
<path class="path1" d="M32 20q0 2.964-2.268 8.054-0.054 0.125-0.188 0.429t-0.241 0.536-0.232 0.393q-0.214 0.304-0.5 0.304-0.268 0-0.42-0.179t-0.152-0.446q0-0.161 0.045-0.473t0.045-0.42q0.089-1.214 0.089-2.196 0-1.804-0.313-3.232t-0.866-2.473-1.429-1.804-1.884-1.241-2.375-0.759-2.75-0.384-3.134-0.107h-4v4.571q0 0.464-0.339 0.804t-0.804 0.339-0.804-0.339l-9.143-9.143q-0.339-0.339-0.339-0.804t0.339-0.804l9.143-9.143q0.339-0.339 0.804-0.339t0.804 0.339 0.339 0.804v4.571h4q12.732 0 15.625 7.196 0.946 2.393 0.946 5.946z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 27 32">
<path class="path1" d="M17.339 22.214v3.768q0 1.196-0.696 1.196-0.411 0-0.804-0.393v-5.375q0.393-0.393 0.804-0.393 0.696 0 0.696 1.196zM23.375 22.232v0.821h-1.607v-0.821q0-1.214 0.804-1.214t0.804 1.214zM6.125 18.339h1.911v-1.679h-5.571v1.679h1.875v10.161h1.786v-10.161zM11.268 28.5h1.589v-8.821h-1.589v6.75q-0.536 0.75-1.018 0.75-0.321 0-0.375-0.375-0.018-0.054-0.018-0.625v-6.5h-1.589v6.982q0 0.875 0.143 1.304 0.214 0.661 1.036 0.661 0.857 0 1.821-1.089v0.964zM18.929 25.857v-3.518q0-1.304-0.161-1.768-0.304-1-1.268-1-0.893 0-1.661 0.964v-3.875h-1.589v11.839h1.589v-0.857q0.804 0.982 1.661 0.982 0.964 0 1.268-0.982 0.161-0.482 0.161-1.786zM24.964 25.679v-0.232h-1.625q0 0.911-0.036 1.089-0.125 0.643-0.714 0.643-0.821 0-0.821-1.232v-1.554h3.196v-1.839q0-1.411-0.482-2.071-0.696-0.911-1.893-0.911-1.214 0-1.911 0.911-0.5 0.661-0.5 2.071v3.089q0 1.411 0.518 2.071 0.696 0.911 1.929 0.911 1.286 0 1.929-0.946 0.321-0.482 0.375-0.964 0.036-0.161 0.036-1.036zM14.107 9.375v-3.75q0-1.232-0.768-1.232t-0.768 1.232v3.75q0 1.25 0.768 1.25t0.768-1.25zM26.946 22.786q0 4.179-0.464 6.25-0.25 1.054-1.036 1.768t-1.821 0.821q-3.286 0.375-9.911 0.375t-9.911-0.375q-1.036-0.107-1.83-0.821t-1.027-1.768q-0.464-2-0.464-6.25 0-4.179 0.464-6.25 0.25-1.054 1.036-1.768t1.839-0.839q3.268-0.357 9.893-0.357t9.911 0.357q1.036 0.125 1.83 0.839t1.027 1.768q0.464 2 0.464 6.25zM9.125 0h1.821l-2.161 7.125v4.839h-1.786v-4.839q-0.25-1.321-1.089-3.786-0.661-1.839-1.161-3.339h1.893l1.268 4.696zM15.732 5.946v3.125q0 1.446-0.5 2.107-0.661 0.911-1.893 0.911-1.196 0-1.875-0.911-0.5-0.679-0.5-2.107v-3.125q0-1.429 0.5-2.089 0.679-0.911 1.875-0.911 1.232 0 1.893 0.911 0.5 0.661 0.5 2.089zM21.714 3.054v8.911h-1.625v-0.982q-0.946 1.107-1.839 1.107-0.821 0-1.054-0.661-0.143-0.429-0.143-1.339v-7.036h1.625v6.554q0 0.589 0.018 0.625 0.054 0.393 0.375 0.393 0.482 0 1.018-0.768v-6.804h1.625z"></path>
</symbol>
<symbol id="icon-dropbox" viewBox="0 0 32 32">
<path class="path1" d="M7.179 12.625l8.821 5.446-6.107 5.089-8.75-5.696zM24.786 22.536v1.929l-8.75 5.232v0.018l-0.018-0.018-0.018 0.018v-0.018l-8.732-5.232v-1.929l2.625 1.714 6.107-5.071v-0.036l0.018 0.018 0.018-0.018v0.036l6.125 5.071zM9.893 2.107l6.107 5.089-8.821 5.429-6.036-4.821zM24.821 12.625l6.036 4.839-8.732 5.696-6.125-5.089zM22.125 2.107l8.732 5.696-6.036 4.821-8.821-5.429z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 27 32">
<path class="path1" d="M18.286 16q0-1.893-1.339-3.232t-3.232-1.339-3.232 1.339-1.339 3.232 1.339 3.232 3.232 1.339 3.232-1.339 1.339-3.232zM20.75 16q0 2.929-2.054 4.982t-4.982 2.054-4.982-2.054-2.054-4.982 2.054-4.982 4.982-2.054 4.982 2.054 2.054 4.982zM22.679 8.679q0 0.679-0.482 1.161t-1.161 0.482-1.161-0.482-0.482-1.161 0.482-1.161 1.161-0.482 1.161 0.482 0.482 1.161zM13.714 4.75q-0.125 0-1.366-0.009t-1.884 0-1.723 0.054-1.839 0.179-1.277 0.33q-0.893 0.357-1.571 1.036t-1.036 1.571q-0.196 0.518-0.33 1.277t-0.179 1.839-0.054 1.723 0 1.884 0.009 1.366-0.009 1.366 0 1.884 0.054 1.723 0.179 1.839 0.33 1.277q0.357 0.893 1.036 1.571t1.571 1.036q0.518 0.196 1.277 0.33t1.839 0.179 1.723 0.054 1.884 0 1.366-0.009 1.366 0.009 1.884 0 1.723-0.054 1.839-0.179 1.277-0.33q0.893-0.357 1.571-1.036t1.036-1.571q0.196-0.518 0.33-1.277t0.179-1.839 0.054-1.723 0-1.884-0.009-1.366 0.009-1.366 0-1.884-0.054-1.723-0.179-1.839-0.33-1.277q-0.357-0.893-1.036-1.571t-1.571-1.036q-0.518-0.196-1.277-0.33t-1.839-0.179-1.723-0.054-1.884 0-1.366 0.009zM27.429 16q0 4.089-0.089 5.661-0.179 3.714-2.214 5.75t-5.75 2.214q-1.571 0.089-5.661 0.089t-5.661-0.089q-3.714-0.179-5.75-2.214t-2.214-5.75q-0.089-1.571-0.089-5.661t0.089-5.661q0.179-3.714 2.214-5.75t5.75-2.214q1.571-0.089 5.661-0.089t5.661 0.089q3.714 0.179 5.75 2.214t2.214 5.75q0.089 1.571 0.089 5.661z"></path>
</symbol>
<symbol id="icon-flickr" viewBox="0 0 27 32">
<path class="path1" d="M22.286 2.286q2.125 0 3.634 1.509t1.509 3.634v17.143q0 2.125-1.509 3.634t-3.634 1.509h-17.143q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143zM12.464 16q0-1.571-1.107-2.679t-2.679-1.107-2.679 1.107-1.107 2.679 1.107 2.679 2.679 1.107 2.679-1.107 1.107-2.679zM22.536 16q0-1.571-1.107-2.679t-2.679-1.107-2.679 1.107-1.107 2.679 1.107 2.679 2.679 1.107 2.679-1.107 1.107-2.679z"></path>
</symbol>
<symbol id="icon-tumblr" viewBox="0 0 19 32">
<path class="path1" d="M16.857 23.732l1.429 4.232q-0.411 0.625-1.982 1.179t-3.161 0.571q-1.857 0.036-3.402-0.464t-2.545-1.321-1.696-1.893-0.991-2.143-0.295-2.107v-9.714h-3v-3.839q1.286-0.464 2.304-1.241t1.625-1.607 1.036-1.821 0.607-1.768 0.268-1.58q0.018-0.089 0.080-0.152t0.134-0.063h4.357v7.571h5.946v4.5h-5.964v9.25q0 0.536 0.116 1t0.402 0.938 0.884 0.741 1.455 0.25q1.393-0.036 2.393-0.518z"></path>
</symbol>
<symbol id="icon-dockerhub" viewBox="0 0 24 28">
<path class="path1" d="M1.597 10.257h2.911v2.83H1.597v-2.83zm3.573 0h2.91v2.83H5.17v-2.83zm0-3.627h2.91v2.829H5.17V6.63zm3.57 3.627h2.912v2.83H8.74v-2.83zm0-3.627h2.912v2.829H8.74V6.63zm3.573 3.627h2.911v2.83h-2.911v-2.83zm0-3.627h2.911v2.829h-2.911V6.63zm3.572 3.627h2.911v2.83h-2.911v-2.83zM12.313 3h2.911v2.83h-2.911V3zm-6.65 14.173c-.449 0-.812.354-.812.788 0 .435.364.788.812.788.447 0 .811-.353.811-.788 0-.434-.363-.788-.811-.788"></path>
<path class="path2" d="M28.172 11.721c-.978-.549-2.278-.624-3.388-.306-.136-1.146-.91-2.149-1.83-2.869l-.366-.286-.307.345c-.618.692-.8 1.845-.718 2.73.063.651.273 1.312.685 1.834-.313.183-.668.328-.985.434-.646.212-1.347.33-2.028.33H.083l-.042.429c-.137 1.432.065 2.866.674 4.173l.262.519.03.048c1.8 2.973 4.963 4.225 8.41 4.225 6.672 0 12.174-2.896 14.702-9.015 1.689.085 3.417-.4 4.243-1.968l.211-.4-.401-.223zM5.664 19.458c-.85 0-1.542-.671-1.542-1.497 0-.825.691-1.498 1.541-1.498.849 0 1.54.672 1.54 1.497s-.69 1.498-1.539 1.498z"></path>
</symbol>
<symbol id="icon-dribbble" viewBox="0 0 27 32">
<path class="path1" d="M18.286 26.786q-0.75-4.304-2.5-8.893h-0.036l-0.036 0.018q-0.286 0.107-0.768 0.295t-1.804 0.875-2.446 1.464-2.339 2.045-1.839 2.643l-0.268-0.196q3.286 2.679 7.464 2.679 2.357 0 4.571-0.929zM14.982 15.946q-0.375-0.875-0.946-1.982-5.554 1.661-12.018 1.661-0.018 0.125-0.018 0.375 0 2.214 0.786 4.223t2.214 3.598q0.893-1.589 2.205-2.973t2.545-2.223 2.33-1.446 1.777-0.857l0.661-0.232q0.071-0.018 0.232-0.063t0.232-0.080zM13.071 12.161q-2.143-3.804-4.357-6.75-2.464 1.161-4.179 3.321t-2.286 4.857q5.393 0 10.821-1.429zM25.286 17.857q-3.75-1.071-7.304-0.518 1.554 4.268 2.286 8.375 1.982-1.339 3.304-3.384t1.714-4.473zM10.911 4.625q-0.018 0-0.036 0.018 0.018-0.018 0.036-0.018zM21.446 7.214q-3.304-2.929-7.732-2.929-1.357 0-2.768 0.339 2.339 3.036 4.393 6.821 1.232-0.464 2.321-1.080t1.723-1.098 1.17-1.018 0.67-0.723zM25.429 15.875q-0.054-4.143-2.661-7.321l-0.018 0.018q-0.161 0.214-0.339 0.438t-0.777 0.795-1.268 1.080-1.786 1.161-2.348 1.152q0.446 0.946 0.786 1.696 0.036 0.107 0.116 0.313t0.134 0.295q0.643-0.089 1.33-0.125t1.313-0.036 1.232 0.027 1.143 0.071 1.009 0.098 0.857 0.116 0.652 0.107 0.446 0.080zM27.429 16q0 3.732-1.839 6.884t-4.991 4.991-6.884 1.839-6.884-1.839-4.991-4.991-1.839-6.884 1.839-6.884 4.991-4.991 6.884-1.839 6.884 1.839 4.991 4.991 1.839 6.884z"></path>
</symbol>
<symbol id="icon-skype" viewBox="0 0 27 32">
<path class="path1" d="M20.946 18.982q0-0.893-0.348-1.634t-0.866-1.223-1.304-0.875-1.473-0.607-1.563-0.411l-1.857-0.429q-0.536-0.125-0.786-0.188t-0.625-0.205-0.536-0.286-0.295-0.375-0.134-0.536q0-1.375 2.571-1.375 0.768 0 1.375 0.214t0.964 0.509 0.679 0.598 0.714 0.518 0.857 0.214q0.839 0 1.348-0.571t0.509-1.375q0-0.982-1-1.777t-2.536-1.205-3.25-0.411q-1.214 0-2.357 0.277t-2.134 0.839-1.589 1.554-0.598 2.295q0 1.089 0.339 1.902t1 1.348 1.429 0.866 1.839 0.58l2.607 0.643q1.607 0.393 2 0.643 0.571 0.357 0.571 1.071 0 0.696-0.714 1.152t-1.875 0.455q-0.911 0-1.634-0.286t-1.161-0.688-0.813-0.804-0.821-0.688-0.964-0.286q-0.893 0-1.348 0.536t-0.455 1.339q0 1.643 2.179 2.813t5.196 1.17q1.304 0 2.5-0.33t2.188-0.955 1.58-1.67 0.589-2.348zM27.429 22.857q0 2.839-2.009 4.848t-4.848 2.009q-2.321 0-4.179-1.429-1.375 0.286-2.679 0.286-2.554 0-4.884-0.991t-4.018-2.679-2.679-4.018-0.991-4.884q0-1.304 0.286-2.679-1.429-1.857-1.429-4.179 0-2.839 2.009-4.848t4.848-2.009q2.321 0 4.179 1.429 1.375-0.286 2.679-0.286 2.554 0 4.884 0.991t4.018 2.679 2.679 4.018 0.991 4.884q0 1.304-0.286 2.679 1.429 1.857 1.429 4.179z"></path>
</symbol>
<symbol id="icon-foursquare" viewBox="0 0 23 32">
<path class="path1" d="M17.857 7.75l0.661-3.464q0.089-0.411-0.161-0.714t-0.625-0.304h-12.714q-0.411 0-0.688 0.304t-0.277 0.661v19.661q0 0.125 0.107 0.018l5.196-6.286q0.411-0.464 0.679-0.598t0.857-0.134h4.268q0.393 0 0.661-0.259t0.321-0.527q0.429-2.321 0.661-3.411 0.071-0.375-0.205-0.714t-0.652-0.339h-5.25q-0.518 0-0.857-0.339t-0.339-0.857v-0.75q0-0.518 0.339-0.848t0.857-0.33h6.179q0.321 0 0.625-0.241t0.357-0.527zM21.911 3.786q-0.268 1.304-0.955 4.759t-1.241 6.25-0.625 3.098q-0.107 0.393-0.161 0.58t-0.25 0.58-0.438 0.589-0.688 0.375-1.036 0.179h-4.839q-0.232 0-0.393 0.179-0.143 0.161-7.607 8.821-0.393 0.446-1.045 0.509t-0.866-0.098q-0.982-0.393-0.982-1.75v-25.179q0-0.982 0.679-1.83t2.143-0.848h15.857q1.696 0 2.268 0.946t0.179 2.839zM21.911 3.786l-2.821 14.107q0.071-0.304 0.625-3.098t1.241-6.25 0.955-4.759z"></path>
</symbol>
<symbol id="icon-wordpress" viewBox="0 0 32 32">
<path class="path1" d="M2.268 16q0-2.911 1.196-5.589l6.554 17.946q-3.5-1.696-5.625-5.018t-2.125-7.339zM25.268 15.304q0 0.339-0.045 0.688t-0.179 0.884-0.205 0.786-0.313 1.054-0.313 1.036l-1.357 4.571-4.964-14.75q0.821-0.054 1.571-0.143 0.339-0.036 0.464-0.33t-0.045-0.554-0.509-0.241l-3.661 0.179q-1.339-0.018-3.607-0.179-0.214-0.018-0.366 0.089t-0.205 0.268-0.027 0.33 0.161 0.295 0.348 0.143l1.429 0.143 2.143 5.857-3 9-5-14.857q0.821-0.054 1.571-0.143 0.339-0.036 0.464-0.33t-0.045-0.554-0.509-0.241l-3.661 0.179q-0.125 0-0.411-0.009t-0.464-0.009q1.875-2.857 4.902-4.527t6.563-1.67q2.625 0 5.009 0.946t4.259 2.661h-0.179q-0.982 0-1.643 0.723t-0.661 1.705q0 0.214 0.036 0.429t0.071 0.384 0.143 0.411 0.161 0.375 0.214 0.402 0.223 0.375 0.259 0.429 0.25 0.411q1.125 1.911 1.125 3.786zM16.232 17.196l4.232 11.554q0.018 0.107 0.089 0.196-2.25 0.786-4.554 0.786-2 0-3.875-0.571zM28.036 9.411q1.696 3.107 1.696 6.589 0 3.732-1.857 6.884t-4.982 4.973l4.196-12.107q1.054-3.018 1.054-4.929 0-0.75-0.107-1.411zM16 0q3.25 0 6.214 1.268t5.107 3.411 3.411 5.107 1.268 6.214-1.268 6.214-3.411 5.107-5.107 3.411-6.214 1.268-6.214-1.268-5.107-3.411-3.411-5.107-1.268-6.214 1.268-6.214 3.411-5.107 5.107-3.411 6.214-1.268zM16 31.268q3.089 0 5.92-1.214t4.875-3.259 3.259-4.875 1.214-5.92-1.214-5.92-3.259-4.875-4.875-3.259-5.92-1.214-5.92 1.214-4.875 3.259-3.259 4.875-1.214 5.92 1.214 5.92 3.259 4.875 4.875 3.259 5.92 1.214z"></path>
</symbol>
<symbol id="icon-stumbleupon" viewBox="0 0 34 32">
<path class="path1" d="M18.964 12.714v-2.107q0-0.75-0.536-1.286t-1.286-0.536-1.286 0.536-0.536 1.286v10.929q0 3.125-2.25 5.339t-5.411 2.214q-3.179 0-5.42-2.241t-2.241-5.42v-4.75h5.857v4.679q0 0.768 0.536 1.295t1.286 0.527 1.286-0.527 0.536-1.295v-11.071q0-3.054 2.259-5.214t5.384-2.161q3.143 0 5.393 2.179t2.25 5.25v2.429l-3.482 1.036zM28.429 16.679h5.857v4.75q0 3.179-2.241 5.42t-5.42 2.241q-3.161 0-5.411-2.223t-2.25-5.366v-4.786l2.339 1.089 3.482-1.036v4.821q0 0.75 0.536 1.277t1.286 0.527 1.286-0.527 0.536-1.277v-4.911z"></path>
</symbol>
<symbol id="icon-digg" viewBox="0 0 37 32">
<path class="path1" d="M5.857 5.036h3.643v17.554h-9.5v-12.446h5.857v-5.107zM5.857 19.661v-6.589h-2.196v6.589h2.196zM10.964 10.143v12.446h3.661v-12.446h-3.661zM10.964 5.036v3.643h3.661v-3.643h-3.661zM16.089 10.143h9.518v16.821h-9.518v-2.911h5.857v-1.464h-5.857v-12.446zM21.946 19.661v-6.589h-2.196v6.589h2.196zM27.071 10.143h9.5v16.821h-9.5v-2.911h5.839v-1.464h-5.839v-12.446zM32.911 19.661v-6.589h-2.196v6.589h2.196z"></path>
</symbol>
<symbol id="icon-spotify" viewBox="0 0 27 32">
<path class="path1" d="M20.125 21.607q0-0.571-0.536-0.911-3.446-2.054-7.982-2.054-2.375 0-5.125 0.607-0.75 0.161-0.75 0.929 0 0.357 0.241 0.616t0.634 0.259q0.089 0 0.661-0.143 2.357-0.482 4.339-0.482 4.036 0 7.089 1.839 0.339 0.196 0.589 0.196 0.339 0 0.589-0.241t0.25-0.616zM21.839 17.768q0-0.714-0.625-1.089-4.232-2.518-9.786-2.518-2.732 0-5.411 0.75-0.857 0.232-0.857 1.143 0 0.446 0.313 0.759t0.759 0.313q0.125 0 0.661-0.143 2.179-0.589 4.482-0.589 4.982 0 8.714 2.214 0.429 0.232 0.679 0.232 0.446 0 0.759-0.313t0.313-0.759zM23.768 13.339q0-0.839-0.714-1.25-2.25-1.304-5.232-1.973t-6.125-0.67q-3.643 0-6.5 0.839-0.411 0.125-0.688 0.455t-0.277 0.866q0 0.554 0.366 0.929t0.92 0.375q0.196 0 0.714-0.143 2.375-0.661 5.482-0.661 2.839 0 5.527 0.607t4.527 1.696q0.375 0.214 0.714 0.214 0.518 0 0.902-0.366t0.384-0.92zM27.429 16q0 3.732-1.839 6.884t-4.991 4.991-6.884 1.839-6.884-1.839-4.991-4.991-1.839-6.884 1.839-6.884 4.991-4.991 6.884-1.839 6.884 1.839 4.991 4.991 1.839 6.884z"></path>
</symbol>
<symbol id="icon-soundcloud" viewBox="0 0 41 32">
<path class="path1" d="M14 24.5l0.286-4.304-0.286-9.339q-0.018-0.179-0.134-0.304t-0.295-0.125q-0.161 0-0.286 0.125t-0.125 0.304l-0.25 9.339 0.25 4.304q0.018 0.179 0.134 0.295t0.277 0.116q0.393 0 0.429-0.411zM19.286 23.982l0.196-3.768-0.214-10.464q0-0.286-0.232-0.429-0.143-0.089-0.286-0.089t-0.286 0.089q-0.232 0.143-0.232 0.429l-0.018 0.107-0.179 10.339q0 0.018 0.196 4.214v0.018q0 0.179 0.107 0.304 0.161 0.196 0.411 0.196 0.196 0 0.357-0.161 0.161-0.125 0.161-0.357zM0.625 17.911l0.357 2.286-0.357 2.25q-0.036 0.161-0.161 0.161t-0.161-0.161l-0.304-2.25 0.304-2.286q0.036-0.161 0.161-0.161t0.161 0.161zM2.161 16.5l0.464 3.696-0.464 3.625q-0.036 0.161-0.179 0.161-0.161 0-0.161-0.179l-0.411-3.607 0.411-3.696q0-0.161 0.161-0.161 0.143 0 0.179 0.161zM3.804 15.821l0.446 4.375-0.446 4.232q0 0.196-0.196 0.196-0.179 0-0.214-0.196l-0.375-4.232 0.375-4.375q0.036-0.214 0.214-0.214 0.196 0 0.196 0.214zM5.482 15.696l0.411 4.5-0.411 4.357q-0.036 0.232-0.25 0.232-0.232 0-0.232-0.232l-0.375-4.357 0.375-4.5q0-0.232 0.232-0.232 0.214 0 0.25 0.232zM7.161 16.018l0.375 4.179-0.375 4.393q-0.036 0.286-0.286 0.286-0.107 0-0.188-0.080t-0.080-0.205l-0.357-4.393 0.357-4.179q0-0.107 0.080-0.188t0.188-0.080q0.25 0 0.286 0.268zM8.839 13.411l0.375 6.786-0.375 4.393q0 0.125-0.089 0.223t-0.214 0.098q-0.286 0-0.321-0.321l-0.321-4.393 0.321-6.786q0.036-0.321 0.321-0.321 0.125 0 0.214 0.098t0.089 0.223zM10.518 11.875l0.339 8.357-0.339 4.357q0 0.143-0.098 0.241t-0.241 0.098q-0.321 0-0.357-0.339l-0.286-4.357 0.286-8.357q0.036-0.339 0.357-0.339 0.143 0 0.241 0.098t0.098 0.241zM12.268 11.161l0.321 9.036-0.321 4.321q-0.036 0.375-0.393 0.375-0.339 0-0.375-0.375l-0.286-4.321 0.286-9.036q0-0.161 0.116-0.277t0.259-0.116q0.161 0 0.268 0.116t0.125 0.277zM19.268 24.411v0 0zM15.732 11.089l0.268 9.107-0.268 4.268q0 0.179-0.134 0.313t-0.313 0.134-0.304-0.125-0.143-0.321l-0.25-4.268 0.25-9.107q0-0.196 0.134-0.321t0.313-0.125 0.313 0.125 0.134 0.321zM17.5 11.429l0.25 8.786-0.25 4.214q0 0.196-0.143 0.339t-0.339 0.143-0.339-0.143-0.161-0.339l-0.214-4.214 0.214-8.786q0.018-0.214 0.161-0.357t0.339-0.143 0.33 0.143 0.152 0.357zM21.286 20.214l-0.25 4.125q0 0.232-0.161 0.393t-0.393 0.161-0.393-0.161-0.179-0.393l-0.107-2.036-0.107-2.089 0.214-11.357v-0.054q0.036-0.268 0.214-0.429 0.161-0.125 0.357-0.125 0.143 0 0.268 0.089 0.25 0.143 0.286 0.464zM41.143 19.875q0 2.089-1.482 3.563t-3.571 1.473h-14.036q-0.232-0.036-0.393-0.196t-0.161-0.393v-16.054q0-0.411 0.5-0.589 1.518-0.607 3.232-0.607 3.482 0 6.036 2.348t2.857 5.777q0.946-0.393 1.964-0.393 2.089 0 3.571 1.482t1.482 3.589z"></path>
</symbol>
<symbol id="icon-codepen" viewBox="0 0 32 32">
<path class="path1" d="M3.857 20.875l10.768 7.179v-6.411l-5.964-3.982zM2.75 18.304l3.446-2.304-3.446-2.304v4.607zM17.375 28.054l10.768-7.179-4.804-3.214-5.964 3.982v6.411zM16 19.25l4.857-3.25-4.857-3.25-4.857 3.25zM8.661 14.339l5.964-3.982v-6.411l-10.768 7.179zM25.804 16l3.446 2.304v-4.607zM23.339 14.339l4.804-3.214-10.768-7.179v6.411zM32 11.125v9.75q0 0.732-0.607 1.143l-14.625 9.75q-0.375 0.232-0.768 0.232t-0.768-0.232l-14.625-9.75q-0.607-0.411-0.607-1.143v-9.75q0-0.732 0.607-1.143l14.625-9.75q0.375-0.232 0.768-0.232t0.768 0.232l14.625 9.75q0.607 0.411 0.607 1.143z"></path>
</symbol>
<symbol id="icon-twitch" viewBox="0 0 32 32">
<path class="path1" d="M16 7.75v7.75h-2.589v-7.75h2.589zM23.107 7.75v7.75h-2.589v-7.75h2.589zM23.107 21.321l4.518-4.536v-14.196h-21.321v18.732h5.821v3.875l3.875-3.875h7.107zM30.214 0v18.089l-7.75 7.75h-5.821l-3.875 3.875h-3.875v-3.875h-7.107v-20.679l1.946-5.161h26.482z"></path>
</symbol>
<symbol id="icon-meanpath" viewBox="0 0 27 32">
<path class="path1" d="M23.411 15.036v2.036q0 0.429-0.241 0.679t-0.67 0.25h-3.607q-0.429 0-0.679-0.25t-0.25-0.679v-2.036q0-0.429 0.25-0.679t0.679-0.25h3.607q0.429 0 0.67 0.25t0.241 0.679zM14.661 19.143v-4.464q0-0.946-0.58-1.527t-1.527-0.58h-2.375q-1.214 0-1.714 0.929-0.5-0.929-1.714-0.929h-2.321q-0.946 0-1.527 0.58t-0.58 1.527v4.464q0 0.393 0.375 0.393h0.982q0.393 0 0.393-0.393v-4.107q0-0.429 0.241-0.679t0.688-0.25h1.679q0.429 0 0.679 0.25t0.25 0.679v4.107q0 0.393 0.375 0.393h0.964q0.393 0 0.393-0.393v-4.107q0-0.429 0.25-0.679t0.679-0.25h1.732q0.429 0 0.67 0.25t0.241 0.679v4.107q0 0.393 0.393 0.393h0.982q0.375 0 0.375-0.393zM25.179 17.429v-2.75q0-0.946-0.589-1.527t-1.536-0.58h-4.714q-0.946 0-1.536 0.58t-0.589 1.527v7.321q0 0.375 0.393 0.375h0.982q0.375 0 0.375-0.375v-3.214q0.554 0.75 1.679 0.75h3.411q0.946 0 1.536-0.58t0.589-1.527zM27.429 6.429v19.143q0 1.714-1.214 2.929t-2.929 1.214h-19.143q-1.714 0-2.929-1.214t-1.214-2.929v-19.143q0-1.714 1.214-2.929t2.929-1.214h19.143q1.714 0 2.929 1.214t1.214 2.929z"></path>
</symbol>
<symbol id="icon-pinterest-p" viewBox="0 0 23 32">
<path class="path1" d="M0 10.661q0-1.929 0.67-3.634t1.848-2.973 2.714-2.196 3.304-1.393 3.607-0.464q2.821 0 5.25 1.188t3.946 3.455 1.518 5.125q0 1.714-0.339 3.357t-1.071 3.161-1.786 2.67-2.589 1.839-3.375 0.688q-1.214 0-2.411-0.571t-1.714-1.571q-0.179 0.696-0.5 2.009t-0.42 1.696-0.366 1.268-0.464 1.268-0.571 1.116-0.821 1.384-1.107 1.545l-0.25 0.089-0.161-0.179q-0.268-2.804-0.268-3.357 0-1.643 0.384-3.688t1.188-5.134 0.929-3.625q-0.571-1.161-0.571-3.018 0-1.482 0.929-2.786t2.357-1.304q1.089 0 1.696 0.723t0.607 1.83q0 1.179-0.786 3.411t-0.786 3.339q0 1.125 0.804 1.866t1.946 0.741q0.982 0 1.821-0.446t1.402-1.214 1-1.696 0.679-1.973 0.357-1.982 0.116-1.777q0-3.089-1.955-4.813t-5.098-1.723q-3.571 0-5.964 2.313t-2.393 5.866q0 0.786 0.223 1.518t0.482 1.161 0.482 0.813 0.223 0.545q0 0.5-0.268 1.304t-0.661 0.804q-0.036 0-0.304-0.054-0.911-0.268-1.616-1t-1.089-1.688-0.58-1.929-0.196-1.902z"></path>
</symbol>
<symbol id="icon-periscope" viewBox="0 0 24 28">
<path class="path1" d="M12.285,1C6.696,1,2.277,5.643,2.277,11.243c0,5.851,7.77,14.578,10.007,14.578c1.959,0,9.729-8.728,9.729-14.578 C22.015,5.643,17.596,1,12.285,1z M12.317,16.551c-3.473,0-6.152-2.611-6.152-5.664c0-1.292,0.39-2.472,1.065-3.438 c0.206,1.084,1.18,1.906,2.352,1.906c1.322,0,2.393-1.043,2.393-2.333c0-0.832-0.447-1.561-1.119-1.975 c0.467-0.105,0.955-0.161,1.46-0.161c3.133,0,5.81,2.611,5.81,5.998C18.126,13.94,15.449,16.551,12.317,16.551z"></path>
</symbol>
<symbol id="icon-get-pocket" viewBox="0 0 31 32">
<path class="path1" d="M27.946 2.286q1.161 0 1.964 0.813t0.804 1.973v9.268q0 3.143-1.214 6t-3.259 4.911-4.893 3.259-5.973 1.205q-3.143 0-5.991-1.205t-4.902-3.259-3.268-4.911-1.214-6v-9.268q0-1.143 0.821-1.964t1.964-0.821h25.161zM15.375 21.286q0.839 0 1.464-0.589l7.214-6.929q0.661-0.625 0.661-1.518 0-0.875-0.616-1.491t-1.491-0.616q-0.839 0-1.464 0.589l-5.768 5.536-5.768-5.536q-0.625-0.589-1.446-0.589-0.875 0-1.491 0.616t-0.616 1.491q0 0.911 0.643 1.518l7.232 6.929q0.589 0.589 1.446 0.589z"></path>
</symbol>
<symbol id="icon-vimeo" viewBox="0 0 32 32">
<path class="path1" d="M30.518 9.25q-0.179 4.214-5.929 11.625-5.946 7.696-10.036 7.696-2.536 0-4.286-4.696-0.786-2.857-2.357-8.607-1.286-4.679-2.804-4.679-0.321 0-2.268 1.357l-1.375-1.75q0.429-0.375 1.929-1.723t2.321-2.063q2.786-2.464 4.304-2.607 1.696-0.161 2.732 0.991t1.446 3.634q0.786 5.125 1.179 6.661 0.982 4.446 2.143 4.446 0.911 0 2.75-2.875 1.804-2.875 1.946-4.393 0.232-2.482-1.946-2.482-1.018 0-2.161 0.464 2.143-7.018 8.196-6.821 4.482 0.143 4.214 5.821z"></path>
</symbol>
<symbol id="icon-reddit-alien" viewBox="0 0 32 32">
<path class="path1" d="M32 15.107q0 1.036-0.527 1.884t-1.42 1.295q0.214 0.821 0.214 1.714 0 2.768-1.902 5.125t-5.188 3.723-7.143 1.366-7.134-1.366-5.179-3.723-1.902-5.125q0-0.839 0.196-1.679-0.911-0.446-1.464-1.313t-0.554-1.902q0-1.464 1.036-2.509t2.518-1.045q1.518 0 2.589 1.125 3.893-2.714 9.196-2.893l2.071-9.304q0.054-0.232 0.268-0.375t0.464-0.089l6.589 1.446q0.321-0.661 0.964-1.063t1.411-0.402q1.107 0 1.893 0.777t0.786 1.884-0.786 1.893-1.893 0.786-1.884-0.777-0.777-1.884l-5.964-1.321-1.857 8.429q5.357 0.161 9.268 2.857 1.036-1.089 2.554-1.089 1.482 0 2.518 1.045t1.036 2.509zM7.464 18.661q0 1.107 0.777 1.893t1.884 0.786 1.893-0.786 0.786-1.893-0.786-1.884-1.893-0.777q-1.089 0-1.875 0.786t-0.786 1.875zM21.929 25q0.196-0.196 0.196-0.464t-0.196-0.464q-0.179-0.179-0.446-0.179t-0.464 0.179q-0.732 0.75-2.161 1.107t-2.857 0.357-2.857-0.357-2.161-1.107q-0.196-0.179-0.464-0.179t-0.446 0.179q-0.196 0.179-0.196 0.455t0.196 0.473q0.768 0.768 2.116 1.214t2.188 0.527 1.625 0.080 1.625-0.080 2.188-0.527 2.116-1.214zM21.875 21.339q1.107 0 1.884-0.786t0.777-1.893q0-1.089-0.786-1.875t-1.875-0.786q-1.107 0-1.893 0.777t-0.786 1.884 0.786 1.893 1.893 0.786z"></path>
</symbol>
<symbol id="icon-hashtag" viewBox="0 0 32 32">
<path class="path1" d="M17.696 18.286l1.143-4.571h-4.536l-1.143 4.571h4.536zM31.411 9.286l-1 4q-0.125 0.429-0.554 0.429h-5.839l-1.143 4.571h5.554q0.268 0 0.446 0.214 0.179 0.25 0.107 0.5l-1 4q-0.089 0.429-0.554 0.429h-5.839l-1.446 5.857q-0.125 0.429-0.554 0.429h-4q-0.286 0-0.464-0.214-0.161-0.214-0.107-0.5l1.393-5.571h-4.536l-1.446 5.857q-0.125 0.429-0.554 0.429h-4.018q-0.268 0-0.446-0.214-0.161-0.214-0.107-0.5l1.393-5.571h-5.554q-0.268 0-0.446-0.214-0.161-0.214-0.107-0.5l1-4q0.125-0.429 0.554-0.429h5.839l1.143-4.571h-5.554q-0.268 0-0.446-0.214-0.179-0.25-0.107-0.5l1-4q0.089-0.429 0.554-0.429h5.839l1.446-5.857q0.125-0.429 0.571-0.429h4q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5l-1.393 5.571h4.536l1.446-5.857q0.125-0.429 0.571-0.429h4q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5l-1.393 5.571h5.554q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5z"></path>
</symbol>
<symbol id="icon-chain" viewBox="0 0 30 32">
<path class="path1" d="M26 21.714q0-0.714-0.5-1.214l-3.714-3.714q-0.5-0.5-1.214-0.5-0.75 0-1.286 0.571 0.054 0.054 0.339 0.33t0.384 0.384 0.268 0.339 0.232 0.455 0.063 0.491q0 0.714-0.5 1.214t-1.214 0.5q-0.268 0-0.491-0.063t-0.455-0.232-0.339-0.268-0.384-0.384-0.33-0.339q-0.589 0.554-0.589 1.304 0 0.714 0.5 1.214l3.679 3.696q0.482 0.482 1.214 0.482 0.714 0 1.214-0.464l2.625-2.607q0.5-0.5 0.5-1.196zM13.446 9.125q0-0.714-0.5-1.214l-3.679-3.696q-0.5-0.5-1.214-0.5-0.696 0-1.214 0.482l-2.625 2.607q-0.5 0.5-0.5 1.196 0 0.714 0.5 1.214l3.714 3.714q0.482 0.482 1.214 0.482 0.75 0 1.286-0.554-0.054-0.054-0.339-0.33t-0.384-0.384-0.268-0.339-0.232-0.455-0.063-0.491q0-0.714 0.5-1.214t1.214-0.5q0.268 0 0.491 0.063t0.455 0.232 0.339 0.268 0.384 0.384 0.33 0.339q0.589-0.554 0.589-1.304zM29.429 21.714q0 2.143-1.518 3.625l-2.625 2.607q-1.482 1.482-3.625 1.482-2.161 0-3.643-1.518l-3.679-3.696q-1.482-1.482-1.482-3.625 0-2.196 1.571-3.732l-1.571-1.571q-1.536 1.571-3.714 1.571-2.143 0-3.643-1.5l-3.714-3.714q-1.5-1.5-1.5-3.643t1.518-3.625l2.625-2.607q1.482-1.482 3.625-1.482 2.161 0 3.643 1.518l3.679 3.696q1.482 1.482 1.482 3.625 0 2.196-1.571 3.732l1.571 1.571q1.536-1.571 3.714-1.571 2.143 0 3.643 1.5l3.714 3.714q1.5 1.5 1.5 3.643z"></path>
</symbol>
<symbol id="icon-thumb-tack" viewBox="0 0 21 32">
<path class="path1" d="M8.571 15.429v-8q0-0.25-0.161-0.411t-0.411-0.161-0.411 0.161-0.161 0.411v8q0 0.25 0.161 0.411t0.411 0.161 0.411-0.161 0.161-0.411zM20.571 21.714q0 0.464-0.339 0.804t-0.804 0.339h-7.661l-0.911 8.625q-0.036 0.214-0.188 0.366t-0.366 0.152h-0.018q-0.482 0-0.571-0.482l-1.357-8.661h-7.214q-0.464 0-0.804-0.339t-0.339-0.804q0-2.196 1.402-3.955t3.17-1.759v-9.143q-0.929 0-1.607-0.679t-0.679-1.607 0.679-1.607 1.607-0.679h11.429q0.929 0 1.607 0.679t0.679 1.607-0.679 1.607-1.607 0.679v9.143q1.768 0 3.17 1.759t1.402 3.955z"></path>
</symbol>
<symbol id="icon-arrow-left" viewBox="0 0 43 32">
<path class="path1" d="M42.311 14.044c-0.178-0.178-0.533-0.356-0.711-0.356h-33.778l10.311-10.489c0.178-0.178 0.356-0.533 0.356-0.711 0-0.356-0.178-0.533-0.356-0.711l-1.6-1.422c-0.356-0.178-0.533-0.356-0.889-0.356s-0.533 0.178-0.711 0.356l-14.578 14.933c-0.178 0.178-0.356 0.533-0.356 0.711s0.178 0.533 0.356 0.711l14.756 14.933c0 0.178 0.356 0.356 0.533 0.356s0.533-0.178 0.711-0.356l1.6-1.6c0.178-0.178 0.356-0.533 0.356-0.711s-0.178-0.533-0.356-0.711l-10.311-10.489h33.778c0.178 0 0.533-0.178 0.711-0.356 0.356-0.178 0.533-0.356 0.533-0.711v-2.133c0-0.356-0.178-0.711-0.356-0.889z"></path>
</symbol>
<symbol id="icon-arrow-right" viewBox="0 0 43 32">
<path class="path1" d="M0.356 17.956c0.178 0.178 0.533 0.356 0.711 0.356h33.778l-10.311 10.489c-0.178 0.178-0.356 0.533-0.356 0.711 0 0.356 0.178 0.533 0.356 0.711l1.6 1.6c0.178 0.178 0.533 0.356 0.711 0.356s0.533-0.178 0.711-0.356l14.756-14.933c0.178-0.356 0.356-0.711 0.356-0.889s-0.178-0.533-0.356-0.711l-14.756-14.933c0-0.178-0.356-0.356-0.533-0.356s-0.533 0.178-0.711 0.356l-1.6 1.6c-0.178 0.178-0.356 0.533-0.356 0.711s0.178 0.533 0.356 0.711l10.311 10.489h-33.778c-0.178 0-0.533 0.178-0.711 0.356-0.356 0.178-0.533 0.356-0.533 0.711v2.311c0 0.178 0.178 0.533 0.356 0.711z"></path>
</symbol>
<symbol id="icon-play" viewBox="0 0 22 28">
<path d="M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z"></path>
</symbol>
<symbol id="icon-pause" viewBox="0 0 24 28">
<path d="M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z"></path>
</symbol>
</defs>
</svg>

</body>
</html>

<!--Generated by Endurance Page Cache-->